Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Message


martin1010
 Share

Question

hi all, could anyone please help?

previously had roxio ten,but didnt seem to work properly.

so i went out and brought roxio 9.

havin problems with doing a photo slide show.

error message keeps poping up (string ref album browser unable to load)

probably something realy silly but cant get out of it.

kind regards martin

 

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0
hi all, could anyone please help?

previously had roxio ten,but didnt seem to work properly.

so i went out and brought roxio 9.

havin problems with doing a photo slide show.

error message keeps poping up (string ref album browser unable to load)

probably something realy silly but cant get out of it.

kind regards martin

 

I usually don't recommend this but do a clean install of the program. Don't skip any steps.

 

Use Video Wave to do the slide show; not one of the Slide Show Assistants.

 

What problem were you having with EMC 10?

 

What are your computer specs. Probably a video card issue. What do you have and when did you last update the drivers?

Link to comment
Share on other sites

  • 0
Thanks, I forgot to post that link.

 

 

Good morning, I've been doing a clean install over and over again with no luck. The more I do it the worse it gets. Videowave doesn't work anymore, as well as anything to do with pics. So far the DVD part stillworks. Here's the last info I got from Roxio support. Photosuite and Videowave both encountered problems and need to close. I cannot get EMC 9 to work even under a new account........I've upgraded and updated my video card and nothing seems to work. I know this issue is not exactly the same as Martin1010's but it's addressing the clean install. I hope it helps.

 

James

 

Technical Support | Easy Media Creator 9 | Program Crash/Hang

 

 

 

ncaslin

4/17/2008 Thank you for contacting Roxio Technical Support

 

 

 

 

Please update your Windows Installer.

http://www.microsoft.com/downloads/details...;DisplayLang=en

 

 

 

Windows Scripting Host.

http://www.microsoft.com/downloads/details...;DisplayLang=en

 

 

 

Microsoft Core XML Services

http://www.microsoft.com/downloads/details...;displaylang=en

 

 

 

Create a new user account. Click Start, Control Panels, User Accounts and create a new user account with admin privilages.

 

 

 

Reboot, log into the new user account and perform a clean install, make sure to use the Windows Install Cleanup utility to remove your Roxio and Sonic software.

http://kb.roxio.com/content/kb/Creator/000086CR

 

 

 

Do not use Add/Remove programs to uninstall. Make sure you use the Windows Install Cleanup Utility. If you get the failed to unregister then unregister the file manually.

 

 

 

a. Click on the "Start" button, then select "Run"

 

 

 

b. In the run dialog box please copy and paste the following commands one at a time listed below including the quotes and click the "OK" button after each one:

 

 

 

regsvr32 /u "C:\program Files\Common Files\Sonic Shared\Sonic MC01\sonich264dec_dmo.dll"

 

 

 

c. After you click the "OK" button a window should appear with a message indicating the file registration succeeded. Once you have received a succeeded message for both files, shut down and restart your computer.

 

 

 

 

 

 

 

If the information provided does not resolve your issue simply update your webticket with a detailed explanation with the steps you have tried and any error messages you receive.

 

 

 

Regards,

 

 

 

Roxio Technical Support

http://support.roxio.com

 

 

 

Link to comment
Share on other sites

  • 0
I usually don't recommend this but do a clean install of the program. Don't skip any steps.

 

Use Video Wave to do the slide show; not one of the Slide Show Assistants.

 

What problem were you having with EMC 10?

 

What are your computer specs. Probably a video card issue. What do you have and when did you last update the drivers?

basicly i have had 6 and 10 ,and found 6 was better than ten.

as regarding why did i switch/a number of reasons.

with six i could do most anything ,with ten to many pay for this to get what you want,with six it was already on there.

the other reason is what is happening hear.

i have two comp/one lap top running vista dual core/the other xp home addition pent 4 /as for any other info will ask the person who built it.not to cleaver with computer specks.

Link to comment
Share on other sites

  • 0
I usually don't recommend this but do a clean install of the program. Don't skip any steps.

 

Use Video Wave to do the slide show; not one of the Slide Show Assistants.

 

What problem were you having with EMC 10?

 

What are your computer specs. Probably a video card issue. What do you have and when did you last update the drivers?

 

 

ok thats realy scarey how did you find out all that info

Link to comment
Share on other sites

  • 0
He read about it. It's in several places in these forums. ;)

 

i do appologise for the bad internet form.

but i am a man that has had enough.

i am going to do a full utility clean,but before i do could i just ask one question?

as previously stated i have had 6,10,and 9 being the most recent.

when i do the full clean will it interfere with the previos pictures i have down loaded over the years.

some times when i transfere it does state that pictures may not be transfered due to roxio streamline.

many thanx

kind regards martin1010

Link to comment
Share on other sites

  • 0
i do appologise for the bad internet form.

but i am a man that has had enough.

i am going to do a full utility clean,but before i do could i just ask one question?

as previously stated i have had 6,10,and 9 being the most recent.

when i do the full clean will it interfere with the previos pictures i have down loaded over the years.

some times when i transfere it does state that pictures may not be transfered due to roxio streamline.

many thanx

kind regards martin1010

 

You should have no problems with the pictures. I would put them in a folder, outside of the Roxio software, if that is where you have them.

 

Link to comment
Share on other sites

  • 0
You should have no problems with the pictures. I would put them in a folder, outside of the Roxio software, if that is where you have them.

 

currently all pictures now are stored on a stand alone hard drive.

also took someones else advice and done the slide show for dvd on vidio wave instaled up date no need for a utility clean.

all seems to be ok.

many thanks for your help.

 

martin 1010

Link to comment
Share on other sites

  • 0
currently all pictures now are stored on a stand alone hard drive.

also took someones else advice and done the slide show for dvd on vidio wave instaled up date no need for a utility clean.

all seems to be ok.

many thanks for your help.

 

martin 1010

 

High fives to you! VideoWave is the program that you should use for making all of your productions. Then save it, close VideoWave, open MyDVD, bring in the VW project, do your menus, and whatever, then burn the production.

 

Link to comment
Share on other sites

  • 0
High fives to you! VideoWave is the program that you should use for making all of your productions. Then save it, close VideoWave, open MyDVD, bring in the VW project, do your menus, and whatever, then burn the production.

 

sorry to trouble you again,

downloaded roxio 9 on my lap top came up with the dla message so i inserted the 32 bit patch.

worked out ok but the windows instaler un done what i just did and put it back to normal,

because the lap top didnt work well with the patch

kind regards martin 1010

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...