Jump to content
  • 0

Connection For Cssette Tape Conversion


outa
 Share

Question

Hi there!

 

I need some hopefully simple tips. I am trying to convert a cassette tape (RCA) out from player to mic input. Problem is that along with the desired music, I am also getting background noise from home environment (ie voices, coughs, traffic). I checked the mute in the advanced options. Hmmm---

 

Roxio EMC 10

Vista home os

Dell inspiron 1420

 

Thank you!!!

Link to comment
Share on other sites

24 answers to this question

Recommended Posts

  • 0
Hi there!

 

I need some hopefully simple tips. I am trying to convert a cassette tape (RCA) out from player to mic input. Problem is that along with the desired music, I am also getting background noise from home environment (ie voices, coughs, traffic). I checked the mute in the advanced options. Hmmm---

 

Roxio EMC 10

Vista home os

Dell inspiron 1420

 

Thank you!!!

 

Use the line in jack, and mute the Mic jack.

Edited by ogdens
Link to comment
Share on other sites

  • 0
Hi there!

 

I need some hopefully simple tips. I am trying to convert a cassette tape (RCA) out from player to mic input. Problem is that along with the desired music, I am also getting background noise from home environment (ie voices, coughs, traffic). I checked the mute in the advanced options. Hmmm---

 

Roxio EMC 10

Vista home os

Dell inspiron 1420

 

Thank you!!!

Double check the connections on that laptop, no way you will pick up background sounds unless you have a mic plugged in.

 

Are you sure you are not just picking up system sounds? Mute those.

 

Link to comment
Share on other sites

  • 0

Some laptops have a built-in mic Steve

 

Outa - open the volume control, go to properties and mute the microphone and, as Ogdens said, use the line in socket (presuming you have one). If you don't and only have the mic, you would need to find some way to disable any on-board mic

Link to comment
Share on other sites

  • 0
Some laptops have a built-in mic Steve

 

Outa - open the volume control, go to properties and mute the microphone and, as Ogdens said, use the line in socket (presuming you have one). If you don't and only have the mic, you would need to find some way to disable any on-board mic

 

I didn't know that ! I have owned several laptops from different manufacturers over the years and never ran into that. Or I just never noticed them.

 

I wonder why the on-board Mic would not be automatically disabled if something was plugged into the Mic jack? Would different options show up in "Easy Audio Capture" in the capture from box or in the input box?

 

Learn and wonder about something every day! :blink::rolleyes:

Link to comment
Share on other sites

  • 0
Here's one that does Steve (it's a newish gimmick designed for VOIP )

 

HP Pavilion Entertainment PC laptop dv2000

 

SOB (Shortness of breath or other) ! :blink: I just checked on my laptop and realized that the two small holes on the top were internal microphones ! I've been reading the info. on them and there is a whole lot about trouble shooting why they don't work but not much about about disabling them. I would assume that Vista has them listed separately from the external Microphone and they can be deselected.

 

I'll have to try sometimes. I don't use that laptop for multimedia very often.

 

(Sheepish grin.) :huh:

 

Perhaps the OP will find a solution here.

Edited by sknis
Link to comment
Share on other sites

  • 0
SOB (Shortness of breath or other) ! :blink: I just checked on my laptop and realized that the two small holes on the top were internal microphones ! I've been reading the info. on them and there is a whole lot about trouble shooting why they don't work but not much about about disabling them. I would assume that Vista has them listed separately from the external Microphone and they can be deselected.

 

I'll have to try sometimes. I don't use that laptop for multimedia very often.

 

(Sheepish grin.) :huh:

 

Perhaps the OP will find a solution here.

 

Thanks to all for your help/tips/links!

 

Just tried again:

 

Front of system has 2 headphone jacks, 1 mic

I selected the mic jack, then I could select line in, mic, or rear speakers: selected line in

Audio mixer: muted speakes/headphones and windows sounds

in the options: selected mute

 

recorded tape (tv running in background for test)

result: recorded tape and tv!!! eeeyykkkk! <_<

 

I have not investigated the link with the discussion re muting, will do so next.

 

Now the burning question is: woud I have better results using my HP media center desktop? Using laptop for convenience factor & now the challenge factor!!

Link to comment
Share on other sites

  • 0
Thanks to all for your help/tips/links!

 

Just tried again:

 

Front of system has 2 headphone jacks, 1 mic

I selected the mic jack, then I could select line in, mic, or rear speakers: selected line in

Audio mixer: muted speakes/headphones and windows sounds

in the options: selected mute

 

recorded tape (tv running in background for test)

result: recorded tape and tv!!! eeeyykkkk! <_<

 

I have not investigated the link with the discussion re muting, will do so next.

 

Now the burning question is: woud I have better results using my HP media center desktop? Using laptop for convenience factor & now the challenge factor!!

 

Don't forget to use the line in jack on your Media center.

 

FYI

 

http://www.the-predator.com/dell/sec7-9.html

 

 

 

Link to comment
Share on other sites

  • 0

Update! Spent a horrible evening--moved my cassette recording project to my HP media center(XP). Moved my cassette player system to office.

(did not bring in system speakers?)--

 

RCA out to line in (blue) as diagramed in link provided

Set up recording options in volume

 

In the EMC dialog for recording, there was nothing listed in the line in drop down, but I repeatedly tried. The best I was able to get was very loud pc speaker hum/noise. Even tried the mic out to mic in, got a bit of recording, with the hum, nothing near acceptable. Slept on it, and here I am, begging for more help!

 

Please!! : :unsure:

 

Thank you in advance!

Link to comment
Share on other sites

  • 0
Update! Spent a horrible evening--moved my cassette recording project to my HP media center(XP). Moved my cassette player system to office.

(did not bring in system speakers?)--

 

RCA out to line in (blue) as diagramed in link provided

Set up recording options in volume

 

In the EMC dialog for recording, there was nothing listed in the line in drop down, but I repeatedly tried. The best I was able to get was very loud pc speaker hum/noise. Even tried the mic out to mic in, got a bit of recording, with the hum, nothing near acceptable. Slept on it, and here I am, begging for more help!

 

Please!! : :unsure:

 

Thank you in advance!

 

Which application are you using in EMC 10.

 

Is your sound card showing up in the Source drop down list?

 

post-68-1217331067.png

post-68-1217331129.png

Edited by ogdens
Link to comment
Share on other sites

  • 0
Which application are you using in EMC 10.

 

Is your sound card showing up in the Source drop down list?

 

 

Yes, Ogdens!

 

The sound card shows, (using the same app as you have pictured), but nothing in the line in, not even "line in", it is vacant (insensitive)?

 

Ideas?

 

Thanks!

Link to comment
Share on other sites

  • 0
Yes, Ogdens!

 

The sound card shows, (using the same app as you have pictured), but nothing in the line in, not even "line in", it is vacant (insensitive)?

 

Ideas?

 

Thanks!

 

Double click on the speaker icon, in your tray. Go to the recording portion of the Play Controls, and make sure that Line In box has a check in it, along with most of the other boxes.

 

Link to comment
Share on other sites

  • 0
Double click on the speaker icon, in your tray. Go to the recording portion of the Play Controls, and make sure that Line In box has a check in it, along with most of the other boxes.

 

Yes, the four choices (recording control,line volume,microphone, stero mix) are checked.

 

Source: Realtek HD digital input

 

Nothing muted at this point.

 

Thanks 'grandpabruce'!

Link to comment
Share on other sites

  • 0
Yes, the four choices (recording control,line volume,microphone, stero mix) are checked.

 

Source: Realtek HD digital input

 

Nothing muted at this point.

 

Thanks 'grandpabruce'!

 

 

When you go into your Volume control settings, did you check both the Playback and Recording control settings.

 

Once you have selected which you want you to appear on the screen, then you have to select the input you want.

 

 

 

 

Just double checking.

post-68-1217371850.png

Link to comment
Share on other sites

  • 0
When you go into your Volume control settings, did you check both the Playback and Recording control settings.

 

Once you have selected which you want you to appear on the screen, then you have to select the input you want.

 

 

 

 

Just double checking.

 

I do not have a "select" option in that window (your screen shot), have a "mute" check box where you have a select box?

Link to comment
Share on other sites

  • 0
I do not have a "select" option in that window (your screen shot), have a "mute" check box where you have a select box?

 

 

From the "archives"

 

There is a difference between which inputs are made available to the soundcard's output, and which one is made available for recording.

Open up the Windows Volume Control utility. (This is usually available by double-clicking the little yellow icon of a loudspeaker in the system tray. If it's not there, go via Start|Programs|Accessories|Multimedia, or perhaps Start|Progams|Accessories|Entertainment). A screen titled "Volume Control" appears. On this screen you will see a selection of inputs. Each one can be individually switched on or off using its "mute" checkbox. All those which are not muted are available for playback through the soundcard's output, and their relative volumes can be controlled using the appropriate sliders. Thus, this screen behaves like a simple mixer, allowing multiple sources to be gathered together for output.

 

OK, all this is fine, and allows you to pass the input through to the output, but: it doesn't make the unmuted inputs available for recording to hard disk. To do this, select the "Properties" item from the "Options" menu. A screen titled "Properties" will appear. In the box titled "Adjust volume for", there are radio buttons: select the one for Recording. A list of available inputs appears in the box beneath "Show the following volume controls", and you should ensure that all the various inputs you may wish to record are checked in that list. Now press "OK", and the main screen's title changes to "Recording Control". This screen presents the inputs available for recording, and to activate the one you want, check its associated "Select" checkbox. The recording level can be adjusted using the selected input's volume slider; note that you can adjust this while recording (just like you can with the level control on a tape deck). You may also see a simple level meter (like the LEDs on a cassette deck) next to some inputs on some soundcards; whether they appear depends on the particular facilities provided by the soundcard's driver. However, this meter is uncalibrated and most hard disk recording packages are likely to have better metering. Once you have set the required record level, you can close down the Volume Control utility and the settings will remain unchanged (usually).

 

Link to comment
Share on other sites

  • 0
From the "archives"

 

There is a difference between which inputs are made available to the soundcard's output, and which one is made available for recording.

Open up the Windows Volume Control utility. (This is usually available by double-clicking the little yellow icon of a loudspeaker in the system tray. If it's not there, go via Start|Programs|Accessories|Multimedia, or perhaps Start|Progams|Accessories|Entertainment). A screen titled "Volume Control" appears. On this screen you will see a selection of inputs. Each one can be individually switched on or off using its "mute" checkbox. All those which are not muted are available for playback through the soundcard's output, and their relative volumes can be controlled using the appropriate sliders. Thus, this screen behaves like a simple mixer, allowing multiple sources to be gathered together for output.

 

OK, all this is fine, and allows you to pass the input through to the output, but: it doesn't make the unmuted inputs available for recording to hard disk. To do this, select the "Properties" item from the "Options" menu. A screen titled "Properties" will appear. In the box titled "Adjust volume for", there are radio buttons: select the one for Recording. A list of available inputs appears in the box beneath "Show the following volume controls", and you should ensure that all the various inputs you may wish to record are checked in that list. Now press "OK", and the main screen's title changes to "Recording Control". This screen presents the inputs available for recording, and to activate the one you want, check its associated "Select" checkbox. The recording level can be adjusted using the selected input's volume slider; note that you can adjust this while recording (just like you can with the level control on a tape deck). You may also see a simple level meter (like the LEDs on a cassette deck) next to some inputs on some soundcards; whether they appear depends on the particular facilities provided by the soundcard's driver. However, this meter is uncalibrated and most hard disk recording packages are likely to have better metering. Once you have set the required record level, you can close down the Volume Control utility and the settings will remain unchanged (usually).

You are so patient and helpful, but I still can't get a select box in the Recording Control screen. I just get the mute check box! Beginning to suspect my sound card?

Link to comment
Share on other sites

  • 0

You are so patient and helpful, but I still can't get a select box in the Recording Control screen. I just get the mute check box! Beginning to suspect my sound card?

 

 

See if this helps:

 

When you open Volume control this screen appears (1st picture)

Click on properties and select Recording....this should come up:(2nd pic)

(I screwed up the positioning of pics).

 

post-68-1217376661.png

post-68-1217376872.png

Edited by ogdens
Link to comment
Share on other sites

  • 0
See if this helps:

 

When you open Volume control this screen appears (1st picture)

Click on properties and select Recording....this should come up:(2nd pic)

(I screwed up the positioning of pics).

 

Yes Ogdens, when I click options, I get a screen which differs from yours. I can select "recording", then I can check all of the same as in your second pic, (mine are in a list). I have them all selected (as per a prior response by someone?), but I think you are suggesting to just select the line-in box. Going to do that now.

 

Ok, I tried. Selected line in, and then my sliders were : Recording and Line volume.

 

The recording was "flat-lined"--nada! However, in the Roxio screen the Input now lists "digital in". (previously blank). Will try some other scenarios tomorrow, if there are any suggestions!

 

Thanks again! I do appreciate the advice & help!!

Link to comment
Share on other sites

  • 0

Bells are ringing here - once you said 'Realtec HD' - that particular sound card is a real pig to get working correctly (I got that fed up with mine that I disabled the onboard sound and replaced it with a basic cound card)

 

Check this thread (on the WinAmp forum)

 

http://forums.winamp.com/showthread.php?threadid=288044

 

Also - very important - get the latest drivers from Realtec - the bundled drivers that come with most machines are very buggy

Link to comment
Share on other sites

  • 0
Bells are ringing here - once you said 'Realtec HD' - that particular sound card is a real pig to get working correctly (I got that fed up with mine that I disabled the onboard sound and replaced it with a basic cound card)

 

Check this thread (on the WinAmp forum)

 

http://forums.winamp.com/showthread.php?threadid=288044

 

Also - very important - get the latest drivers from Realtec - the bundled drivers that come with most machines are very buggy

 

Well, an interesting update! I was convinced I needed a new sound card, driver update did nothing. So, I then moved the system to my older Dell desktop, had used EMC7 there previously (years ago)for similar project. Nothing--hmm? So I then brought down my retro looking system, since it has a tapedeck, no RCA connectors, used the headphone out to line in. BadaBing! Then moved that retro sys to the HP Media Center (EMC10 installed) and BadaBing once more! I am recording--

 

No line in showing in the Roxio tape assistant still, but transferred recording to "acceptable" CD. But I consider this a work around--

 

Any ideas? Th other system(Panasonic Sa-AK44) I was using RCA out to line in, tried the mic, still nothing. Do you suppose I should try the Panasonic, connected to the VCR then to PC? (currently works through VCR/DVD system in living room, just fine) :unsure:

Link to comment
Share on other sites

  • 0

Well, an interesting update! I was convinced I needed a new sound card, driver update did nothing. So, I then moved the system to my older Dell desktop, had used EMC7 there previously (years ago)for similar project. Nothing--hmm? So I then brought down my retro looking system, since it has a tapedeck, no RCA connectors, used the headphone out to line in. BadaBing! Then moved that retro sys to the HP Media Center (EMC10 installed) and BadaBing once more! I am recording--

 

No line in showing in the Roxio tape assistant still, but transferred recording to "acceptable" CD. But I consider this a work around--

 

Any ideas? Th other system(Panasonic Sa-AK44) I was using RCA out to line in, tried the mic, still nothing. Do you suppose I should try the Panasonic, connected to the VCR then to PC? (currently works through VCR/DVD system in living room, just fine) :unsure:

 

Sounds like a bad cord (the RCA to 1/8 mini jack).

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...