Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Cd Key Issues


oyccos
 Share

Question

Hi anyone,

 

Got a moment for a guy in trouble?

 

I just updated my copy of toast 8 to 8.04. This I did by following the prompting that I was given upon opening the program itself. Now that it is installed it keeps asking me for a CD key and won't let me go any further since I don't have one.

 

I was never issued with a CD key for this product. It came with the Apple I bought and this is the first time it has come up. This is legal software that was bought as part of an operating system (leopard), so I didn't think there would be any problems. I have tried registering my product but can't do that either. Whenever I try I select the option for those who don't have a CD key. Then in the next screen I supply the required information and it says I can't proceed as I don't have a CD key!

 

Surely that's why I selected that option? Additionally there is no option in that screen to actually input a CD key, even if you magically found it seconds after clicking the "no CD key" option.

 

I would love to keep using this product but that seems impossible right now. The help section of Roxio's website has been useless in my situation and the part for submitting problems online appears to be broken. Have to admit, I'm really not feeling the customer love.

 

So if I've missed some amazingly simple step or there's an easy way out, I'd really appreciate someone getting back to me.

 

Thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Guest ivanatrox

Toast 8 is not sold as a part of Leopard or any OS. If you purchased your Mac along with Toast 8 from an Apple store, you should be supplied with a CDkey. I will be able to supply you a CD key if you were able to provide me a copy of proof of purchase for Toast 8.

 

Also, could you provide me details on what issue you encountered when you tried submitting problems online? I will certainly look into it as soon as possible if there is an issue.

 

Thanks

 

Ivan

Link to comment
Share on other sites

  • 0

Righto, that makes a bit of sense. I got everything around when I got the computer and when I couldn't find the CD, asssumed it was because it came with the OS - I didn't remember loading it. But it looks like I'll just have to keep scrounging and hopefully the CD will turn up. So thanks for pointing out that step, I know it isn't just the computer going strange anymore.

 

Anyway the issues with submitting online were twofold. One was the confusion about CD keys after selecting "I don't have my CD key." It wouldn't let me go further until I had provided a CD key, I'm not sure why. Possibly I was missing something but there appears to be no field for the CD key given you've gone with the option that precludes it.

 

The other was when submitting online I would get through the process to write down the problem etc etc, then when I tried to submit the screen went into an error message, something server related I think? I don't believe it was from my computer, it was just the garble you get from a webpage when it won't load properly. It wasn't my internet connection, the speed and connection were fine - I checked. Beyond that I'm not sure what else I can say. If no one else has complained about it then it may have been a temporary glitch as opposed to actual, systemic failure. Or I was working my way through a curse at this end of the line.

 

Thanks for getting back to me, now I know what I have to do.

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...