Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Move And Rename Files Component Doesn't Re-launch


Ripperfreak
 Share

Question

Here's a new issue i encountered yesterday on EMC 9 after installing EMC 10.1 on the same PC.

 

After renaming tracks on one album using this component, I okayed and click on DONE.

 

It goes back to the applications page where I accessed the MOVE and RENAME files application.

 

Clicking it again to open the application so I can Rename another folder , nothing happened. It just won't launch again. Not after a RESTART of the PC. Even tryig to access from Windows Explorer and using Right Click and select the application to launch it just won't open again.

 

These what i tried so far; 1) Repair EMC 9 installation 2) Uninstall EMC 10.1 3) Cleaned it up registry using CCleaner 4) Uninstalled EMC 9 suite and then re-install afresh.

 

Nothing seem to work, still the same it only launch once and that's it until the next restart. Tag Editor and other componenets work as normal.

 

Anybody who can direct me to a solution is much appreciated.

 

What i didn't do yet is to unstall everything even the Content which I didn't the last attempt.

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Sorry gents but i found a resolution of my problem above.

 

Someone on a similar thread commented about the conflict Norton 360 V2 on EMC9.

 

Now i can confirm NORTON 360 V2 was the culprit.

 

I unstalled Norton 360 V2 and re-installed Norton 360 V1 and all returned to normal.

 

Problem solved! But what component or file was in conflict with Norton 360 V2 still unknown.

 

All I know is the EMC9 desktop icon and Rename file componenet fail to re-launch after initial launch and close.

 

 

 

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...