Jump to content
  • 0

Can't Install Contents And Can't Uninstall Suite


nsgreear

Question

Although the Suite installed OK (from CD) the Contents installation stalls when I get a dialog box saying "Error reading from file". It then only allows me to select Abort, Retry, or Ignore. When I ignore it goes on and on telling me it can't read various files.

 

What's worse, I can't get Windows Installer to uninstall the Suite. It just stalls and locks up the PC. Roxio's support page is not much help.

 

Anybody find a phone number to call for support?

 

I have XP Home, 3.0 GB and 528 RAM.

 

Thanks in advance.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Although the Suite installed OK (from CD) the Contents installation stalls when I get a dialog box saying "Error reading from file". It then only allows me to select Abort, Retry, or Ignore. When I ignore it goes on and on telling me it can't read various files.

 

What's worse, I can't get Windows Installer to uninstall the Suite. It just stalls and locks up the PC. Roxio's support page is not much help.

 

Anybody find a phone number to call for support?

 

I have XP Home, 3.0 GB and 528 RAM.

 

Thanks in advance.

 

Update the Windows Installer. I don't have the link handy, but someone may drop in and post it. Otherwise, Google, and you will find it.

Link to comment
Share on other sites

Update the Windows Installer. I don't have the link handy, but someone may drop in and post it. Otherwise, Google, and you will find it.

 

I did get Windows to uninstall Roxio, then I closed every possible program and disabled Norton. The Suite again installed and this time a few modules even worked, but installation of the Content failed, just like before. So was the advice to update Windows installer just so I could uninstall the Suite or to assist with installing the content?

Link to comment
Share on other sites

I did get Windows to uninstall Roxio, then I closed every possible program and disabled Norton. The Suite again installed and this time a few modules even worked, but installation of the Content failed, just like before. So was the advice to update Windows installer just so I could uninstall the Suite or to assist with installing the content?

 

Actually, doing a search of these forums would solve the problem with installing the Content Disk. Once the main program is installed, run Classic Creator, or Media Manager, or some other program. Reboot, and you will be able to install the Content Disk with no probem.

 

Try that first, then post here.

Link to comment
Share on other sites

Actually, doing a search of these forums would solve the problem with installing the Content Disk. Once the main program is installed, run Classic Creator, or Media Manager, or some other program. Reboot, and you will be able to install the Content Disk with no probem.

 

Try that first, then post here.

Windows Installer 3.1 Redistributable

http://www.microsoft.com/downloads/details...&DisplayLang=en

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...