Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd Plays, But Menu Does Not Work


nuspieds

Question

Hello,

 

For the last week or so I've been burning my project onto dual-layer DVDs no problem. I had to do several burns because I didn't know about the "TV-Safe Zone," so I was making changes, re-burning, validating, making changes, etc.

 

Now that I completely fixed my menus using the TV-Safe Zone, I started another burn. But the final DVD no longer automatically plays when I put it into my computer or DVD player. On the DVD player, pressing MENU does nothing (it tries, but then eventually stops, but no error); however, if I press PLAY, it plays the DVD.

 

On the computer, if I open Windows Media Player and then click on my DVD drive and press the "Play" button, it plays. But, again, no menu!

 

What happened all of a sudden?! :o

 

FYI, I have two DVD burners: Sony DRX-840U and the HP dvd1040. Both of them produce the same results. So now I'm thinking that it's not a hardware issue, but it's MyDVD that's the problem?!

 

Please help! Thanks!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Ok, the problem of the menu not showing and the DVD not automatically playing is no longer occurring. Sometimes, throwing in a reboot can also be helpful. All I know that at one point all of a sudden I was getting that error regarding the video card not being up to par. At that point, I simply rebooted Windows and everything was fine thereafter.

 

I also believe that my Toshiba DVD player is quirky. I took the same DVD and played it in my Denon player and I didn't experience the problem with the highlighted buttons. Moreover, when I played the DVD in the Toshiba again, the problem was still occurring, but now I saw it happening on menus that it worked on fine before. My guess is that the Toshiba has issues with the DVD menu.

 

The other strange thing the Toshiba does is that even though all my menus are set to loop back to themselves, sometimes it won't loop back and it will enter play mode and start playing the DVD from whatever marker. That's really odd. I has never happened on my Denon.

Link to comment
Share on other sites

Please describe how you created the DVD. Did you use MyDVD program? In MyDVD, did you select File->New Project->DVD to create the project?

 

Or

 

Did you just burn a video (e.g., mpg, wmv, avi) directly to a DVD using the Video Compilation mode in Video Copy & Convert?

Link to comment
Share on other sites

nuspieds: Get thee to a computer store and buy a piece or two of DVD RW media!!! Use that to fiddle with until you have it right ;)

 

Assuming you saved the MyDVD Project??? Open it back up and check Project Settings.

 

IF you have some RW's, go under Tools – Options and make a test burn with Render set to Software.

 

Link to comment
Share on other sites

This is a DVD I've been creating from a MyDVD project.

 

You know, I wish I could find a piece or two of Dual-Layer DVD RW, but I can't! :( The only DLs I've run into at the stores are DVD+R. By the way, I've got to use DLs--I've got too much content to use the single layer. :)

 

When I did the burn, I did save the .iso image. As a test, I then used Nero to burn the image to DVD and, low and behold, it worked! :( Well, I was happy that it worked, but I wanted it to work with MyDVD.

 

I tried it again overnight with MyDVD and inserting the DVD played right away and the menus were now working again...uhhh, partially, anyway! ;) What was happening on some of the menus was that the selected button was not being highlighted (this includes the default button when the menu appears); the functionality of selecting buttons worked (up, down, left, right), but the button was just being highlighted. Again, this was on some of the menus, not all. I've never seen this problem before because I always fully-check my menus.

 

On all my menus I have background audio with looping. When the buttons were not being highlighted, what's interesting is that most of the time, if I just waited (and did not press any key) for the loop of the audio (i.e., the second time it would start to play), the button highlighting functionality would start to work!

 

I did end up trying to play this DVD in another player and the second DVD player didn't have any problems. Strange, because my first player is a much more-recent player (it's a Toshiba).

 

Ok, so my settings have always been Software rendering. After reading up on it in the Help, I decided to set it to Hardware and I did the test and it was fine.

 

Now I'm burning again. I'm keeping my fingers crossed for perfection this time! :)

 

Thanks for your responses and I'll let you know what happens.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...