Jump to content
  • 0

Software Not Working With Vista 64 Bit


Michael_C

Question

I had numerous crashes/hangs when I tried to move to a new Vista home premium (64 bit) machine. I purchased EMC10 and had the issues with system hangs - the driver for my GeForce 9500 GS had a new update on July 29th and I downloaded it at the same time I downloaded the new EMC 10.1 update. I installed the EMC 10.1, and the crashes seemed to go away - I updated the video driver, and have been running without any crashes since, until this afternoon when I started from scratch - one more time. There are a couple of issues with EMC 10.1 that are annoying, and one issue that is a stopper.

The annoying issues are due to what looks like changes in behavior in EMC10.1

I've been trying to finish an MyDvd project I initially started on an XP Pro machine that died, so don't know how the rest of EMC10 suite works.

The annoying two issues:

I started the MyDvd from scratch on the Vista machine, and found I can no longer positon the title buttons on a menu as I add titles. MyDvd will reposition, whatever title buttons have been added, to the default position when I add a new title to the menu. Roxio feedback is I should add all titles to the menu, and after all have been added, move them as I want. This approach would work, but seems a poor response. The reality, for me, is the creation process is an iterative one, and things will get added/moved during the process. Anyway, the second nuisance change is "Project Save" button is no longer available (e.g., disabled) from within Videowave - So, if I want to "Edit Movie" from within MyDVD, and make a few changes from within Videowave, I must select "Back to MyDVD" button to commit those changes - not a problem for quick changes, but there are times where I'm doing some time consuming changes where I want to save a number of times during the editing process. Oh well.

The stopper

I am trying to have custom audio backgrounds for each menu/submenu. There are 10 menus in the project. When I try to change the background audio for the eight's menu and run "Animate Preview" it plays the correct audio track along with another menu's audio track. So I get two audio's running at same time. I have tried numerous times, - even tried ensuring I cleared out the audio from the menus - made a blank 1 minute audio track and set that to the background - e.g., went through the process of "Remove Menu Audio" via DVD Menu, and then set the audio menu to this blank menu via "Edit Menu Background" . Even with this, the 8th menu plays the audio from the same two menus. The first time I clicked on "Animate Preview" button the audio played fine, but the second time I did so, it played the audio from two different menu's. I went to "Edit menu background", and the native audio is disabled, and the "Music" track is set correctly to the audio.

 

I "burned" to a folder set to see if it's just an issue with the "Animate Preview" functionality messing up, and it was a problem in the finished product as well.

I started again from scratch with a menu style that accommodates 3 buttons on the menu before continuing to another menu. MyDVD hangs when it attempts to add the submenu and place the 4th title on the submenu. I haven't tried to see if the problem repeats.

Any ideas on additional things to check?? Anyone know of another video editing package worth considering?

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Since you are using WinXP, do you have the latest DirectX 9 updates (Jun 6 2008)? Videowave/MyDVD uses DirectX extensively and especially for hardware rendering. You didn't say which video chipset you have, but you MUST have one that fully supports DirectX 9 for hardware render to work. The graphics test is fairly good at detecting those.

Thanks for the quick response. I had been using XP prior to the machine dying - I'm using a Windows Vista Home Premium 64 bit - DirectX 10 was loaded when I got the machine.

I don't know the chipset used on Nvidia's GeForce 9500 GS board - I spent a little time searching for the specs, and was unable to locate.

Are you referring to the graphics test accessed via dxdiag? If so, DirectDraw, Direct3D and AGP Texture accelerations are enabled. DxDiag doesn't report any problems until after running 64bit Dxdiag. After running 64bit DxDiag I see that nvd3dumx.dll, nvd3dum, nvwgf2umx.dll, nvwgf2um are not digitally signed. I had run another interactive diagnostics tool which runs through different functionality asking for confirmation on proper displaying, but don't recall where the test is accessed - had thought it was in dxDiag.

Would a DirectX problem cause the audio issue? I can see the challenges present with EMC depending so heavily on graphics cards and their drivers, and functions in the operating system. I'm sure they have challenges resolving problems with their app and supporting functions in NVidia/Microsoft

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...