Jump to content
  • 0

Freehand Mx Files


Padong

Question

I have been using Toast successfully and regularly for some years on my Mac. I now run OS 14.4.11. All was fine until today when I tried to burn some files to CD. When I checked them all the files were fine except for the Freehand MX files which showed as small grey folders with tiny green writing in the left hand corner. When I went to open these a message appeared saying "There is no default application specified to open the document". I went to "choose application" but Freehand MX was greyed, i.e. showing as not an option. My normal burn is ISO 0660, CD-ROM XC, Joilet (MS-DIS + Windows), use Apple Extensions. I then tried every way possible of burning the Freehand files but always get the same result - a file that I cannot open. I even tried burning old Freehand files that I had burned in the past - same result. I then downloaded the upgrade Toast 8.0.4 and installed this. This has made no difference. I finally gave up, but then rembered that my Mac has its own (slow) CD burner which I had never tried. Thiis worked perfectly. So what is the problem with Toast?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...