Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Cineplayer Poor Video Quality


Bradley Materick

Question

Greetings,

 

I really like the CinePlayer interface, but I am having an issue with the DVD video playback quality. I am running CinePlayer on Windows Vista, on a very fast laptop with a lot of RAM (Intel Core2Duo 2.33MHz, 3GB RAM), so I don't think it has to do with the limitations of my computer. Also, I tried playing the same DVD (BladeRunner) on two other media players (VLC and WMP) and the video quality was much better. On CinePlayer, the video is noticeably pixellated...the pixellation is especially noticeable when there is text on the screen (e.g. during the opening credits)...

 

Can anyone help me figure out how to improve the DVD video quality?

 

Thank you for your time,

Bradley

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Greetings,

 

I really like the CinePlayer interface, but I am having an issue with the DVD video playback quality. I am running CinePlayer on Windows Vista, on a very fast laptop with a lot of RAM (Intel Core2Duo 2.33MHz, 3GB RAM), so I don't think it has to do with the limitations of my computer. Also, I tried playing the same DVD (BladeRunner) on two other media players (VLC and WMP) and the video quality was much better. On CinePlayer, the video is noticeably pixellated...the pixellation is especially noticeable when there is text on the screen (e.g. during the opening credits)...

 

Can anyone help me figure out how to improve the DVD video quality?

 

Thank you for your time,

Bradley

 

Go into CinePlayer and click on the wrench icon. Go to the video tab and turn off "use video accel...". I'm using XP but I think the control is the same. I don't think Vista uses the Control Settings for the CinePlayer Decoder Pack. If you do have it, do the same thing.

 

Is Blade Runner HD? If so, I often get pixilation with WMP with HD video.

 

Edit, #$^@, I got that backwards. There is no control in Cineplayer for video acceleration but there is in Windows.Start>Settings>Control panel >CinePlayer etc. go to the video tab and disable both options.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...