Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Cannot Change Mydvdexpress Settings


keweims

Question

I have verified my computers hardware

Dell Dimension 4600 Series w/Pentium 4 Processor @ 2.8GHz

128MB DDR NVidia GeFoorce FX 5200 graphics card

8X DVD+R/RW CD-RW Combination Drive

16x DVD ROM Drive

Intel Pro 100M Integrated PCI NIC Card

 

After completing a 48minute slide show (photos/transitions/audio) I click on Burn using MyDVDExpress

I click on no menus ( I need the dvd to run continually)

the FIT TO DISC is already checked.

I insert a Verbatim 4.7GB Blank DVD+R

this is the following response

FIT TO DISC-used 5268.4MB free -568.4MB if I switch to Sp

Standard Ply-used 3569.0MB free 1131.0MB

It seems to be stuck on HQ. If I click on the setting almost all is greyed so I cannot make a selection

What am I doing wrong? I have tried just opening MyDVDExpress but I still can't get it to "fit to disc"

Plus it shows my burn rate at 2X and when I try the drop down there is no other choice.

 

So I might purchase an external DVDRW with dual layer. My question is if I burn the dvd on HQ using dual layer will I be able to have the dvd run continually?

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

I burned to an ISO file today, viewed it on VLC,then went to disc copier and burned to a disc. There were a couple of minor glitches, it would hesitate or skip for a second, it could be because I did not shut down my e-mail program completely so possible those skips are when the mail was coming in. Except the very end it hung up for about 1 minute on the last picutre. Now here is a BIG problem. I need to make an change some wording in the production and I cannot open it. I open my EMC9 click on video, then edit video, and it looks like it is going to open up a product, but instead it opens the same page I just click on.HELP!!! I need to access the production so I can make a change

 

Edited to get reply out of quote.

 

When burning you should shut down the internet and any other program you have running. Any interuption of the burning process will produce a coaster. Also don't burn at the highest speed, I have found that burning at lower speeds gives more reliable burns.

 

Assuming you created you video in Videowave, you should just doub;e-click your projects dmsm file and it should open you project file. If you are working on the myDVD project file, double-click the appropriate dmsdm file to open it.

Link to comment
Share on other sites

When burning you should shut down the internet and any other program you have running. Any interuption of the burning process will produce a coaster. Also don't burn at the highest speed, I have found that burning at lower speeds gives more reliable burns.

 

Assuming you created you video in Videowave, you should just doub;e-click your projects dmsm file and it should open you project file. If you are working on the myDVD project file, double-click the appropriate dmsdm file to open it.

 

 

I created in videowave 9. I have tried opening by edit video, click on production dsms file. Nothing will open the production. I have online computer repair service I have a contract with, they recommend uninstall and reinstall. EMC9. They also told me to remove VLC program which I did. So do you think I need to uninstall and reinstall? Will I lose my production if I do that? Thanks

Kathie

Link to comment
Share on other sites

Open Video Wave, then select to open poduction (project). DO not open by editing video. The file is not a video but just a reoadmap of what the program will use in the production.

 

Your contact is taking the easy way out; he doesn'yt know the program nor does he know VLC. If the rpogram is working properly, but the person doesn't know how to use it, then an uninstall and a reinstall may be fruitless.

 

If your files are not in the actural Roxio folders, no you will not lose your files or project.

 

Open this way !

 

I have a couple of questions, EMC9 Home page, lower right hand corner it says Welcome and under that is Options which opens a file tree, the COPY- I have nothing checked should I have something in that file checked?

the VIDEO file-should I have smart or custom encoding? audio format? under HD Definiition encoding should ATSC or DVB? and what should video format and audio format be set at?

I need to make several copies of the production which is a slideshow created in Videowave9 contain pic/trasnsitions/music/ I have tried to create an ISO file, but when I burned from that file it came out lousey, a lot of skips, and such. I still am having the file to big for HQ so I bought a dual layer reader/writer and am waiting for the dl discs to arrive. I will make only a few copies using the dl discs the rest will just have to be done in standard play.

Link to comment
Share on other sites

I created in videowave 9. I have tried opening by edit video, click on production dsms file. Nothing will open the production. I have online computer repair service I have a contract with, they recommend uninstall and reinstall. EMC9. They also told me to remove VLC program which I did. So do you think I need to uninstall and reinstall? Will I lose my production if I do that? Thanks

Kathie

 

Open Video Wave, then select to open poduction (project). DO not open by editing video. The file is not a video but just a reoadmap of what the program will use in the production.

 

Your contact is taking the easy way out; he doesn'yt know the program nor does he know VLC. If the rpogram is working properly, but the person doesn't know how to use it, then an uninstall and a reinstall may be fruitless.

 

If your files are not in the actural Roxio folders, no you will not lose your files or project.

 

Open this way !

post-58-1218286862.jpg

post-58-1218287026.jpg

Link to comment
Share on other sites

Take a deep breath and do not panic. Please read all the responses carefully. It seems like you are hooked on a fit to disc issues when there may not be one.

 

Once again, if the slide show is 45 minutes long, then there is no reason for it not to fit on a single sided DVD. Are you trying to put something else on the disc such as archiving the images? How may images, how much music? Are you using a lot of different transitions? You didn't format the disc did you?

 

If you can with your version, when you go to burn, select best quality then burn to ISO file. Name the file and a folder location. Uncheck the other options. Let the project encode. This will take time depending on your computer and how clean it is and how much free and defragged hard drive space. If it gives you an error message, that confirms that there is a problem with the project.

 

If it encodes to the end with no problems, copy the ISO file to a new, good quality blank DVD -- No Memorex and no store brands. Use DVD Copier or Creator Classic to copy the file to the disc. In copying the ISO file to the disc, the program will make it fit perfectly onto the disc at the best quality.

 

Ignore the arrow in this image but you should have the seeting page that looks something like this. (File > Setting from the top menu).

 

 

I am using Verbatim DVDs, Can I burn/save to an ISO file w/out burning to a disc? Or do I have to do both at the same time? Do I uncheck burn to disc and check "save disc image file", and do I have to create a folder set? There are 339 pictures each has a transition. Plus 10 colored panels w/words scrolling, and music from beginning to end. The production lenght is 48min47seconds long. Thanks for your help

 

Link to comment
Share on other sites

I have a couple of questions, EMC9 Home page, lower right hand corner it says Welcome and under that is Options which opens a file tree, the COPY- I have nothing checked should I have something in that file checked?

the VIDEO file-should I have smart or custom encoding? audio format? under HD Definiition encoding should ATSC or DVB? and what should video format and audio format be set at?

I need to make several copies of the production which is a slideshow created in Videowave9 contain pic/trasnsitions/music/ I have tried to create an ISO file, but when I burned from that file it came out lousey, a lot of skips, and such. I still am having the file to big for HQ so I bought a dual layer reader/writer and am waiting for the dl discs to arrive. I will make only a few copies using the dl discs the rest will just have to be done in standard play.

 

Four things

 

1) Don't double post.

2) Answer the questions asked.

3) Follow the suggestions and post results of what you tried.

4) Put your computer specs in your signature.

 

This is getting frustrating because you keep switching from one question to another without providing feedback. Print off the response if you are having trouble following the suggestions. As above, I don't think you are reading the responses thoroughly or are not understanding the suggestions.

 

Since you posted this last question wlsewhere, this post is closed.

 

 

 

Link to comment
Share on other sites

I am using Verbatim DVDs, Can I burn/save to an ISO file w/out burning to a disc? Or do I have to do both at the same time? Do I uncheck burn to disc and check "save disc image file", and do I have to create a folder set? There are 339 pictures each has a transition. Plus 10 colored panels w/words scrolling, and music from beginning to end. The production lenght is 48min47seconds long. Thanks for your help

 

Gotcha ! In my suggestion to burn the ISO file, I said to uncheck the other options. Are you still in a panic mode?

 

Just burn to the ISO. Do not burn to a disc or to a folder set. After burning the ISO, you can preview it with VLC (free player). If it is OK then use Creator Classic or Disc Copier to copy the ISO file to the blank DVD.

 

Doing some math, the images are displayed for about 8 seconds each so that is in line with the ca 49 minutes. I did not figure in the transitions because they take part of the image display time from the images before and after the transition..

 

To confirm, you made your production in Video Wave and saved it there. You closed it and opened My DVD. You went to the top menu and selected new project and selected DVD, no menus. You then added the project file. You then went to the top menu again and adjusted the project settings. You then went to burn and you got the error message.

 

Have you tried to burn to the ISO file yet?

Link to comment
Share on other sites

If your 48 minute slideshow exceeds the 60 minute DVD then there is something wrong with your project :blink:

I am not sure if the problem is w/my production or the program. The reason I am saying that is if I click on "fit to disc" I get the same numbers regarding MB used and MB free (which is in the neg.) As I do if I click on HQ shouldn't they be different? The only time I get different numbers is if I click on Standard Play. If I upgrade to EMC 10 might this solve my problem.

Also, on the home page of EMC9 lower right corner is options, if I click on that and click on video it gives me the option of custom encoding or use Smart encoding-what is the difference.

Thanks again for your time and help. I have been working on this production for a couple of months it is for my church centennial so I really don't want to have to start from scratch

Link to comment
Share on other sites

I am not sure if the problem is w/my production or the program. The reason I am saying that is if I click on "fit to disc" I get the same numbers regarding MB used and MB free (which is in the neg.) As I do if I click on HQ shouldn't they be different? The only time I get different numbers is if I click on Standard Play. If I upgrade to EMC 10 might this solve my problem.

Also, on the home page of EMC9 lower right corner is options, if I click on that and click on video it gives me the option of custom encoding or use Smart encoding-what is the difference.

Thanks again for your time and help. I have been working on this production for a couple of months it is for my church centennial so I really don't want to have to start from scratch

 

Take a deep breath and do not panic. Please read all the responses carefully. It seems like you are hooked on a fit to disc issues when there may not be one.

 

Once again, if the slide show is 45 minutes long, then there is no reason for it not to fit on a single sided DVD. Are you trying to put something else on the disc such as archiving the images? How may images, how much music? Are you using a lot of different transitions? You didn't format the disc did you?

 

If you can with your version, when you go to burn, select best quality then burn to ISO file. Name the file and a folder location. Uncheck the other options. Let the project encode. This will take time depending on your computer and how clean it is and how much free and defragged hard drive space. If it gives you an error message, that confirms that there is a problem with the project.

 

If it encodes to the end with no problems, copy the ISO file to a new, good quality blank DVD -- No Memorex and no store brands. Use DVD Copier or Creator Classic to copy the file to the disc. In copying the ISO file to the disc, the program will make it fit perfectly onto the disc at the best quality.

 

Ignore the arrow in this image but you should have the seeting page that looks something like this. (File > Setting from the top menu).

 

post-58-1218062650.jpg

Link to comment
Share on other sites

I have verified my computers hardware

Dell Dimension 4600 Series w/Pentium 4 Processor @ 2.8GHz

128MB DDR NVidia GeFoorce FX 5200 graphics card

8X DVD+R/RW CD-RW Combination Drive

16x DVD ROM Drive

Intel Pro 100M Integrated PCI NIC Card

 

After completing a 48minute slide show (photos/transitions/audio) I click on Burn using MyDVDExpress

I click on no menus ( I need the dvd to run continually)

the FIT TO DISC is already checked.

I insert a Verbatim 4.7GB Blank DVD+R

this is the following response

FIT TO DISC-used 5268.4MB free -568.4MB if I switch to Sp

Standard Ply-used 3569.0MB free 1131.0MB

It seems to be stuck on HQ. If I click on the setting almost all is greyed so I cannot make a selection

What am I doing wrong? I have tried just opening MyDVDExpress but I still can't get it to "fit to disc"

Plus it shows my burn rate at 2X and when I try the drop down there is no other choice.

 

So I might purchase an external DVDRW with dual layer. My question is if I burn the dvd on HQ using dual layer will I be able to have the dvd run continually?

 

Did you use Videowave to create you slideshow? Don't use myDVDExpress to author/burn your DVD. myDVD is a much more reliable program.

Since your slideshow is only 48 minutes long there is no reason to use "fit-to_disc". A standard 4.7GB DVD wil hold 60 minutes of video at best quality. You should have no problem burning you slideshow to a standard DVD at best quality

Link to comment
Share on other sites

Did you use Videowave to create you slideshow? Don't use myDVDExpress to author/burn your DVD. myDVD is a much more reliable program.

Since your slideshow is only 48 minutes long there is no reason to use "fit-to_disc". A standard 4.7GB DVD wil hold 60 minutes of video at best quality. You should have no problem burning you slideshow to a standard DVD at best quality

I could not find a way to have the dvd run continually using myDVD. There is no "no menu" selection. And I did use Videowave. Do you know if I burn to a dual layer can that dvd run continually?

Link to comment
Share on other sites

I could not find a way to have the dvd run continually using myDVD. There is no "no menu" selection. And I did use Videowave. Do you know if I burn to a dual layer can that dvd run continually?

 

 

The option for no menus is found in myDVD under File/New Project which will show a drop down list of various project options, one of which is "DVD, No Menus". You of course have to select this option when starting you project, it cannot be set after you have added your Videowave project file.

 

Burning to a standard or DL DVD has nothing to do with looping a video.

Link to comment
Share on other sites

The option for no menus is found in myDVD under File/New Project which will show a drop down list of various project options, one of which is "DVD, No Menus". You of course have to select this option when starting you project, it cannot be set after you have added your Videowave project file.

 

Burning to a standard or DL DVD has nothing to do with looping a video.

 

I did exactly as you stated, and it still is telling me not enough room on my disc, plus it will only allow me to burn at 2.4x speed. If I change the option from HQ to fit to disc the used and free space numbers stay the same. It is only when I change to SP that it tells me I have enough room on the disc. It is a brand new disc, so I know there is nothing already on it. Thanks again for your time and help

 

Link to comment
Share on other sites

I did exactly as you stated, and it still is telling me not enough room on my disc, plus it will only allow me to burn at 2.4x speed. If I change the option from HQ to fit to disc the used and free space numbers stay the same. It is only when I change to SP that it tells me I have enough room on the disc. It is a brand new disc, so I know there is nothing already on it. Thanks again for your time and help

 

If your 48 minute slideshow exceeds the 60 minute DVD then there is something wrong with your project :blink:

Link to comment
Share on other sites

Gotcha ! In my suggestion to burn the ISO file, I said to uncheck the other options. Are you still in a panic mode?

 

Just burn to the ISO. Do not burn to a disc or to a folder set. After burning the ISO, you can preview it with VLC (free player). If it is OK then use Creator Classic or Disc Copier to copy the ISO file to the blank DVD.

 

Doing some math, the images are displayed for about 8 seconds each so that is in line with the ca 49 minutes. I did not figure in the transitions because they take part of the image display time from the images before and after the transition..

 

To confirm, you made your production in Video Wave and saved it there. You closed it and opened My DVD. You went to the top menu and selected new project and selected DVD, no menus. You then added the project file. You then went to the top menu again and adjusted the project settings. You then went to burn and you got the error message.

 

Have you tried to burn to the ISO file yet?

 

I burned to an ISO file today, viewed it on VLC,then went to disc copier and burned to a disc. There were a couple of minor glitches, it would hesitate or skip for a second, it could be because I did not shut down my e-mail program completely so possible those skips are when the mail was coming in. Except the very end it hung up for about 1 minute on the last picutre. Now here is a BIG problem. I need to make an change some wording in the production and I cannot open it. I open my EMC9 click on video, then edit video, and it looks like it is going to open up a product, but instead it opens the same page I just click on.HELP!!! I need to access the production so I can make a change

 

Edited to get reply out of quote.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...