Jump to content
  • 0

Why Is My Windows Xp Boot Up Sequence Hijacked?


bobg3723

Question

I'm writing letter not to bash Roxio. Their three year or so old version of Cineplayer MP3/DVD Decoder pack has lived in

my aged Vaio laptop (built in 1999), and, barring the occasional video stutter, I summed up it's performance the least objectional in comparison to the level of stuttering of its competition, at the time. It wasn't until my HD crashed did I stumble into this demented spiral of installation gotcha's, incessant pop-up activation madness, and a Window's start up hijacking that'll make an extortion bent Mafioso smile.

 

Starting from the original XP SP1 disc , a low-level disk format into partion 1, on up to the installation of the latest SP3 upgrades there was no problems hardwise, no problems with Windows. It booted fine to the Windows splashscreen after several reboots. So now I run this Cineplayer MP3/DVD Combo Decoder Pack I bought online through Office Max's e-retail division sometime back in 2005. This is the very Cineplayer download I installed back in '05 that I saved onto a CD-ROM for just this occasion.

Now this is a fresh XP Home install with upgrades to SP3, no other software was installed whatsoever. You would think things would go without a hitch. Wrong!

 

Making sure I had an online connection. I tried the install, and at the activation code step I was denied an install, simple as that. The message stated that 'there was already an activation code in use.' Of course there was one, duh, it's mine! So after alternative attempts at other possible ways to get a re-download somewhere, I had given up. It seems record keeping was not up to today's standard we all expect. You'ld think they kept our names on a database somewhere for those of us who had faith in the product and purchased the e-retail version. Think again.

 

That was the good news. The bad news, for me, was that now the Cineplayer installer started intervening with other programs! Despite hitting EXIT from this install, it kept popping back up as the top window stealing window focus. When I click EXIT I meant it! If the installation program denied me my re-installation, don't hijack my computer! Is that fair enough! This installer wouldn't even allow other task processes like updating a browser window to complete it's own refresh without this annoying pop-up hijacking focus. Even worse still,-oh, it gets much, much worser, too-, I was unable to reboot to Windows XP!, It gets to the Window's Logo with the psychedelic animated bar, and then the screen goes black and stays black except for a responive cursor that had nothing but a black screen with nothing to click on. F8 from a reboot brings up the usual choices, But whether is SAFE MODE, or the rest of the diagnostic choices, it ends up going to that black screen. Sometimes SAFE MODE is spelled out in text boardering the black screen, but no command line prompt is ever pbresented. This all smacks of Hostageware! I even tried to get the Recovery console from an F8. It then asked me for a password? I never set a password, but it didn't matter. It didn't accept any I typed in, including Administrator.

 

What all this means folks is that somehow this piracy protection policy meant to do good had turned into a pumpkin I wouldn't allow me to go back to doing my own business, even if the CinePlayer installer failed or you exited. Now this could be a compatiblity error with Service Pack 3 upgrades. Who knows? So, now I had no way to get the keyboard to input my commands on all of the diagnostic options available from an F8. I was at the point now where I had to cry uncle. Are you all following along? It gets better.

 

So I popped in the XP install disk and booted the CD. Now, the XP installer detected a corrupted main partition and ask me if I would like to have it repaired. Of course I clicked yes and there I waited. After a long wait, the repair completed and the laptop rebooted. Guess what was waiting for me after the Windows XP splashscreen? Black screen with cursor.

I'm guessing now that the Master Boot Record was being overwritten by Cineplayer installer for as long as it exists in your hard drive and it seems, either intentionally or by blunder, programmed to hijack your PC if you didn't purchase the Decoder Pack.

 

In the end I went with a fresh Windows install to be done with it. I've gotten my repair ticket in the pipeline with Roxio and I'll have to see what they have to say. Whether I continue to be a customer in the future will depend on their answer.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

No app ever writes to the boot record - there's a different problem there and it's not cineplayer that is doing it. You may have a faulty hard drive - that's not beyond the bounds of probability

 

As for the registration - you should have had a prompt to enter your e-mail and password that you used the first time you registered it - fill that in and the reg is completed

Link to comment
Share on other sites

No app ever writes to the boot record - there's a different problem there.

and it's not cineplayer that is doing it.

 

To say cineplayer is not doing it is tantamount to saying that Cineplayer installer is infallable and excluded from consideration. Thats shear nonsense if I were to believe that absolution, considering the incessant pop-ups stealing focus even after clicking EXIT from the installer.

Since you've gone to the trouble of dismissing my claims, then ask yourself why thier wonky installer keeps stealing focus? Did you add that to your consideration given what I allege? No mention of anything there, huh?

To imply that the blame lies elseware due to possible defective drives, well, I don't buy that from the simple fact that I only got this adverse behavior after attempting the Cineplayer installation. Was the download I recieved corrupted or poorly written code? That would seem more plausible to me. after all the wierd focus stealing pop-up behavior and troubleshooting I've done so far.

 

You may have a faulty hard drive - that's not beyond the bounds of probability.

 

On a new hard drive? This hard drive was low level formated by Windows, which checks for bad sectors and reports them. There were no reports of bad sectors. A single particle from a gamma ray burst can wreck havoc on a hard drive isn't out of the realm of probability, either!. Again, I only got this adverse behavior after attempting the Cineplayer installation. On the third attempt, Cineplayer was on probation and not installed. No problem so far after installing some of my other applications, since. On each instance of an failed Cineplayer install with subsequent fresh install of XP that followed, Windows reports a corrupted main partition. Now, what was the last thing I did before getting to that point? Attempt a Cineplayer install, with its subsequent focus stealing pop-ups and inability to interface with SAFE MODE diagnostics.

As for the registration - you should have had a prompt to enter your e-mail and password that you used the first time you registered it - fill that in and the reg is completed

HELLO! Are you even paying attention to what's been said here? I had Cineplayer already installed and running in this very laptop prior to the old drive crashing. Don't ya tink I'ld have given that info back then from the get go in 2005? Apparently, my name, address, and e-mail info I supplied back then didn't help me. Oh but wait, instead Roxio/Sonic or whomever now wants me to supply them with the last 4 or 5 digits of my credit card number at the time of the transaction. That's brilliant thinking on their part. I'm supposed remember what those digits where on that day in 2005 when I could have used any number of cards I had on hand? You do know that credit cards are re-numberd when lost, stolen, and re-issued before they expire? Don't you think this method of verification is a tremendous roadblock to busy people who don't have time to play these games? By the way, I did make a special trip to the bank to dig this up and retrieved them. Didn't do me any good. Roxio/Sonic don't have me on record, buy they have my activation code on record. Imagine that!

 

I may be wrong on a lot of things, but I'm more aware of what's going on than you assume to believe.

 

Regards,

Bob

Link to comment
Share on other sites

No 'maybe' about it

 

1: apps NEVER write to boot sector. Only an OS does that

 

2: It doesn't matter if a drive is 5 years, 5 months, five days old - it can STILL be faulty

 

3: A bad sector check won't show up a corrupt boot sector. The drive can pass all those tests and still have a problem

 

4: Windows does NOT do a 'low-level format' and never did. There are ways to do that but not by using a format c:\ command. That takes a DOS command 'debug -g=c800:5'.

 

Did you consider booting from the XP CD and going into 'repair' mode at the first prompt? It may surprise you, seeing as how you know so much about computers, to discover there are two command line entries that can be used

 

Fixmbr

and

Fixboot

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...