Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Mydvd Menu Image Shows Up Black On Burnt Dvds


PMFWrangler
 Share

Question

When creating a DVD using MyDVD I selected the "Map" menu background (theme?). I set up a title and button and the preview worked fine with the animated globe on the map menu background spinning and music playing. When I burn to DVD-R or DVD+R the menu screen plays back, from the burnt DVDs, as a black screen with only text showing from the title and button. This is true whether playing back on the PCs DVD burner or on two external DVD players.

 

Is there a trick or work-around to get the menu screen to burn to the DVD?

 

Thanks

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
When creating a DVD using MyDVD I selected the "Map" menu background (theme?). I set up a title and button and the preview worked fine with the animated globe on the map menu background spinning and music playing. When I burn to DVD-R or DVD+R the menu screen plays back, from the burnt DVDs, as a black screen with only text showing from the title and button. This is true whether playing back on the PCs DVD burner or on two external DVD players.

 

Is there a trick or work-around to get the menu screen to burn to the DVD?

 

Thanks

In MyDVD, click on the menu TOOLS and then OPTIONS. At the top of that box you will see the graphics test button. To the left will be Hardware and Software. Try buring your project with the SOFTWARE option selected.

 

Also, make sure all drivers, etc. are up to date. You may need to post pc specs if you still have problems.

 

Link to comment
Share on other sites

  • 0
In MyDVD, click on the menu TOOLS and then OPTIONS. At the top of that box you will see the graphics test button. To the left will be Hardware and Software. Try buring your project with the SOFTWARE option selected.

 

Also, make sure all drivers, etc. are up to date. You may need to post pc specs if you still have problems.

 

Nice work! Changing to software rendering did the trick and I get the opening menu screen now! Thanks for the help.

 

For the record I am using:

hp Pavilion DV9009NR notebook, Windows XP Media Center Edition - SP2, 2GB RAM,

NVIDIA GeForce Go 6150 video (128 MB shared memory), AMD Turion X64 TL-52, dual 60 GB HDDs.

Link to comment
Share on other sites

  • 0
Nice work! Changing to software rendering did the trick and I get the opening menu screen now! Thanks for the help.

 

For the record I am using:

hp Pavilion DV9009NR notebook, Windows XP Media Center Edition - SP2, 2GB RAM,

NVIDIA GeForce Go 6150 video (128 MB shared memory), AMD Turion X64 TL-52, dual 60 GB HDDs.

Glad it worked out for you! Good luck on your project, and don't waste any Lightscribe discs w/ bad burns! :lol:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...