Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Videoconvert Has Stopped Working


georgeb

Question

Hello. I posted this yesterday but it seems to have disappeared so I'll try again. I get 'Roxio VideoConvert has stopped working' when I use VideoConvert, 'Add Movies' and add an ISO file. It was working fine about two months ago. Has anybodybody any ideas or advice to find a log of things I've done in the past month or two that may have affected it? I have Vista Home Premium and run Microsft OneCare to do backups. I will ask Microsoft if their backup stores restore points as well. The resident Restore points are too recent. Thanks

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Hello. I posted this yesterday but it seems to have disappeared so I'll try again. I get 'Roxio VideoConvert has stopped working' when I use VideoConvert, 'Add Movies' and add an ISO file. It was working fine about two months ago. Has anybodybody any ideas or advice to find a log of things I've done in the past month or two that may have affected it? I have Vista Home Premium and run Microsft OneCare to do backups. I will ask Microsoft if their backup stores restore points as well. The resident Restore points are too recent. Thanks

 

You need to look a little harder, before posting.

 

The post, that you are looking for, is here:

 

http://forums.support.roxio.com/index.php?...mp;#entry217658

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...