Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Photo Projects


Scapa

Question

hi Can anybody help and advise. Using EMC 10 and continually having a problem with Calenders etc in photo projects, in that when selecting a month picture it returns an error message asking for the content CD to be inserted. After initial installation all project features are available, but for some reason I end up with the above problem again. The only solution is a complete uninstall of all EMC 10 and reinstall which seems to sort the problem out but then it reoccurs. Thanking ei in advance. cheers Brian

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

First question Brian is have you installed "BOTH" the EMC10 program and also the EMC10 "Content" portion. I would assume that if you installed both that you should not have your problem. I have done what you are attempting (EMC10) and seem to not have any problems.

 

If your EMC10 program is one you downloaded from Roxio, you should have downloaded both the program and the "content" portions of the program. A little more information regarding how you got the EMC10 program (download; store bought etc.) would help and the installation steps you did.

 

EDIT:

Start by opening EMC10--and on the Home page select applications--then click on the "Photo" Icon on the left of the screen. Then click on "Photo Projects", then click on the "Calendar" bullet. Is this the way you are proceeding ??

 

Frank...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...