Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Streamer Not Streaming?


cnsayre
 Share

Question

I've just had lousy luck with Version 9 of Toast. I've got a PowerMac G5, running the latest flavor of OSX... I have the feeling that this version is intended for those of you with Intel chips inside them.

 

Anyway, back to Streamer. First of all, I set it up to use one ID, let's call it, "ID#1." Well, issues arose, and I deleted the prefs file. When I fired it back up, it wouldn't let me use "ID#1," saying that it was already used. I had to come up with a new ID. Now if anyone knows how to allow me to log in with my first ID, I'd love to know.

 

That said, that's all just an annoyance. My big problem with Streamer is... it won't stream. Yes, I've got my ports set up. It's not that. I GUARANTEE it's not that.

 

Here's what's happening:

 

When I put a single video into streamer, it'll work. Just fine and dandy. If I import multiple files, either at the same time or at different times, only the last video imported will play on my Mac. The others in the list lack a frame grab/icon. When I click on them to play, a quicktime icon shows up on the webpage rather than the screen shot, and that's quickly grayed out with a question mark on it. It won't play/stream.

 

If I click on the one that does work on my PC, there is no streaming. I get "Error -43. A file could not be found. ()"

 

I'm pretty sure I have Quicktime installed. I have iTunes installed on my PC...

 

But, if I access streamer on my iPhone, even the files without screenshots... the ones that put up the question mark icon... will play.

 

Any help at all?

 

Thanks,

 

cnsayre

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

cnsayre,

 

I've just recently started using Streamer and have had similar problems as you are experiencing--I came across your post while searching the Roxio Toast 9 forum to see if there have been any solutions found. I just wanted to echo your suspicions that some problems may be limited to non-Intel Macs.

I have a G5 which does not stream more than one video (sometimes none). I can connect to the Streamer server (running on the G5) from within my home network on my MBP laptop, and from my work PC (running Vista). However, I cannot get the videos to play on either of those computers. I get the same error message on the PC that you note, and I have Quicktime Pro installed on the Vista machine. I can view the videos just fine on my iPod Touch by connecting via Safari (like you, I don't see a thumbnail of the videos, but they do play).

Interestingly, when I use my MacBook Pro to stream the same videos, all the videos (including thumbnails) show up and play just fine on the G5 and iPod Touch. They still do not play on the Vista machine (with the same error message).

This leads me to suspect that G5's do not stream correctly, but MacBook Pros (intel) do. Also, PCs running Vista can't receive/play streams from either type of Mac.

Link to comment
Share on other sites

  • 0

Update to the above.

 

I have been successful in getting one (and only one) video to stream from my G5 to my work Vista PC today. This was the last video converted into Streamer on my home G5. All the others show no thumbnails, and when clicked, show just a generic Quicktime icon. When the QT icon is clicked or double-clicked, nothing happens.

 

At least all of the videos continue to play just fine on my iPod Touch (connected via wifi at the office).

Link to comment
Share on other sites

  • 0

All of the above Streamer problems I previously cited have been fixed in version 9.0.4. I can now receive all the videos being streamed by my home Mac G5, and view them my MacBook Pro and my Vista PC at work (in addition to my iPod Touch which always worked). Hooray!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...