Jump to content
  • 0

Slide Encoding Problem


scoop
 Share

Question

With my recently purchased Easy CD & DVD burning program,I have successfully made and burned 4 slideshows with audio. However, I have had to toss many DVDs out because out of the 60- 80 slides, 2 or 3 random slides would be unsuccessfully encoded (witnessed by spending the time to watch each slide of the slideshow as it gets encoded before the burning occurs.) Right now it seems that I only have a 30 % chance of all the slides of any given slideshow to be successfully encoded, with no resulting "black blank slide spots" in the burned DVD. I am using Windows XP and the mode for transition between slides is " action." Please help me with this problem.

Thank you.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
With my recently purchased Easy CD & DVD burning program,I have successfully made and burned 4 slideshows with audio. However, I have had to toss many DVDs out because out of the 60- 80 slides, 2 or 3 random slides would be unsuccessfully encoded (witnessed by spending the time to watch each slide of the slideshow as it gets encoded before the burning occurs.) Right now it seems that I only have a 30 % chance of all the slides of any given slideshow to be successfully encoded, with no resulting "black blank slide spots" in the burned DVD. I am using Windows XP and the mode for transition between slides is " action." Please help me with this problem.

Thank you.

 

Which application within the suite are you using to create your slideshows ?.

 

 

 

Link to comment
Share on other sites

  • 0
Use RW media for testing since it is reusable.

 

At the bottom of the Slideshow Assistant there is a button marked Options.

 

Click it and set Rendering to Software and see how it works.

 

Still having same problems despite above attempts. Also had computer checked: have all updates and the Matshita DVD-RAM UJ-841S is working properly. Also tried three different brands of DVDs without change in problem.

 

Could this be a compatability issue. Sonic Record Now Version 7 came with my Toshiba Satellite A 105-S4334 (but no program disc) and is still on it. If you recommend uninstalling it, how could I ever reinstall it if that doesn't resolve the encoding issue with the Roxio Easy CD & DVD burning program? Should I uninstall Roxio Easy CD & DVD Burning and then reinstall it. (I have that program disc that I bought.)Thanks for any help rendered !

Link to comment
Share on other sites

  • 0

There are no software compatibility issues.

 

Don't really know what to suggest… There have been a couple of similar instances but on one or 2 slides missing or black. Using Software Render fixed them.

 

I would suspect the drive, no fan of the rather obscure RAM Drives, but it is just as unlikely to be hit or miss without error messages as it would be software…

 

I would recommend the Clean Install but since you don't have the Sonic disc, it would be purged during the procedure. Is that a software you actually ues?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...