Jump to content
  • 0

Emc 10 Mydvd Improper Screen Resolution On Vista


KeithM
 Share

Question

I have followed all of Roxio Supports instruction for clean install. Some components would not open because it said I had improper screen resolution although my resolution and color was correct. I very nearly decided to uninstall never to come back then changed Windows Vista Aero to Windows Vista Basic and no longer receive the error. First time I could open the components since installing and reinstalling several times. I just wanted to share. I have difficulty with computer because I am fairly new but it seems it should have been easier to find solution.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I have followed all of Roxio Supports instruction for clean install. Some components would not open because it said I had improper screen resolution although my resolution and color was correct. I very nearly decided to uninstall never to come back then changed Windows Vista Aero to Windows Vista Basic and no longer receive the error. First time I could open the components since installing and reinstalling several times. I just wanted to share. I have difficulty with computer because I am fairly new but it seems it should have been easier to find solution.

I run Vista Aero with EMC10 with no problems on 2 different computers. I suggest you make sure you have the latest video drivers for your system and update them if possible. EMC10 works fine with Aero.

  • Like 1
Link to comment
Share on other sites

  • 0
I run Vista Aero with EMC10 with no problems on 2 different computers. I suggest you make sure you have the latest video drivers for your system and update them if possible. EMC10 works fine with Aero.

Ok, I think then that I might fall short in the graphics hardware or something. I have checked everything for updates and says I have latest drivers. Might just be my computer then. But it does work great with Aero turned off. My WMM when trying to burn with Windows DVD maker would also fail although I know my DVD burner works. I have onboard graphics. I think my comp might be to week in graphics to run these programs using aero. I say this because they all worked fine before we switched it to aero. What do you think?

Windows Vista Home Premium 32 bit SP1

AMD Athlon 64x2 dual core processor 4800+ 2.50GHz

RAM 2.00

NVIDIA GeForce 6150 SE nForce 430

Available graphics memory 831 MB

Edited by KeithM
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...