Jump to content
  • 0

Obtaining Best Quality Output With Video Wave


rich_k
 Share

Question

1 answer to this question

Recommended Posts

  • 0
Good day all.

When I select high quality DVD mpeg-2 output to save a videowave project, I noticed that the settings are defaulted to interlaced, with no opportunity to select progressive. Am I missing something?

I don't think so.

 

I think that option is only available in My DVD or My DVDExpress.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...