Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

No Sound On Playback


GailCP

Question

SO I finally heard back from support AND got a email about Roxio on line, anyway I can now upload from the PS5 program to my account without a error message, but when I play it back from my account, there is no music. I did a test show by loading a few photos from the site with the music (which is limited unless you upgrade) and that plays the music on playback also older shows have the music. I thought I would delete the one with no sound and upload again with a video clip. Well no music, but the video had sound - how can that be ? :blink:

How can I get this to play back with the music and do I understand this right - that we should be making the photoshows on line and not uploading from the progam? But there is no variety of music or backgrounds you just can't do on line what you can do from the program....

 

thanks

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

SO I finally heard back from support AND got a email about Roxio on line, anyway I can now upload from the PS5 program to my account without a error message, but when I play it back from my account, there is no music. I did a test show by loading a few photos from the site with the music (which is limited unless you upgrade) and that plays the music on playback also older shows have the music. I thought I would delete the one with no sound and upload again with a video clip. Well no music, but the video had sound - how can that be ? :blink:

How can I get this to play back with the music and do I understand this right - that we should be making the photoshows on line and not uploading from the progam? But there is no variety of music or backgrounds you just can't do on line what you can do from the program....

 

thanks

 

 

Hi,

I noticed the same thing when I added photos to a show I had created on line. Just choose the music again, and it will play throughout the program. Go through the music tab, select another song, then change it back if need be. It doesn't automatically add the music to the additional photo frams. Apparently you can no longer change the music to match different scenes, at least in its present incarnation. Hope this helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...