Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    • There are no registered users currently online
  • 0

Application Error (video Wave 10)


DVDMAGIC

Question

When i load video wave,cinemagic or any other video editing tools from roxio easy media creator it comes with an error message saying:

 

 

Description:

Faulting application videowave10.exe, version 10.0.0.78, faulting module unknown, version 0.0.0.0, fault address 0x65747379.

 

Event Type: Error

Event Source: Application Error

Event Category: None

Event ID: 1000

Date: 12/08/2008

Time: 14:07:01

User: N/A

Computer: YOUR-41768C8EED

Description:

 

video and convert message)

Faulting application videoconvert10.exe, version 10.0.0.86, faulting module msvcp71.dll, version 7.10.3077.0, fault address 0x00013ef3.

 

I HAVE AN INTEL P4 2.93 GHZ, IGB DDR2 RAM, 80GB HARDISK, 64MB INTEL 82915GL EXPRESS CHIPSET WHICH HAS BEEN UPDATED>BUT STILL IT COMES UP??? ANY IDEAS COULD IT BE I NEED A MORE FASTER GRAPHICS CARD OR COULD IT BE THE DISC HAS READ ERRORS/

 

 

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

When i load video wave,cinemagic or any other video editing tools from roxio easy media creator it comes with an error message saying:

 

 

Description:

Faulting application videowave10.exe, version 10.0.0.78, faulting module unknown, version 0.0.0.0, fault address 0x65747379.

 

Event Type: Error

Event Source: Application Error

Event Category: None

Event ID: 1000

Date: 12/08/2008

Time: 14:07:01

User: N/A

Computer: YOUR-41768C8EED

Description:

 

video and convert message)

Faulting application videoconvert10.exe, version 10.0.0.86, faulting module msvcp71.dll, version 7.10.3077.0, fault address 0x00013ef3.

 

I HAVE AN INTEL P4 2.93 GHZ, IGB DDR2 RAM, 80GB HARDISK, 64MB INTEL 82915GL EXPRESS CHIPSET WHICH HAS BEEN UPDATED>BUT STILL IT COMES UP??? ANY IDEAS COULD IT BE I NEED A MORE FASTER GRAPHICS CARD OR COULD IT BE THE DISC HAS READ ERRORS/

 

Your video chip won't run the software. You need to install a dedicated video card, one with at least 256MB of RAM.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...