Jump to content
  • 0

Edited .toast Disk Image File Becomes "copy Protected"!


redpaul1

Question

Hello, I have a had a look through the forum and can't find anything on this, so am opening a new topic. Apologies in advance for x-posting if this issue has been raised elsewhere.

 

We had some old Super-8 footage transcribed to videotape, which I imported into my computer using EyeTV. I want to send the footage to my cousins in the US, but when I re-encoded the footage from PAL to NTSC, the size after multiplexing went up to 4.39GB, .01 of a GB too large(!), even though Toast had originally reported the size of the file to be 4.32GB.

 

I decided I needed to some editing of titles etc before I sent it in any case and as I find Toast v. reluctant to accept edits to existing .toast disk images, I recorded the edited NTSC-encoded file onto my external hard drive as a .toast disk image of 4.39GB, intending then to open that file and use the 'fit-to-DVD' compression to burn the DVD. I have done this successfully on numerous occasions previously, but never before on a disk that I have re-encoded to NTSC

 

However, when I try to open this particular disk image, Toast reports that it is copy-protected and I am a naughty boy for even thinking of trying to copy it.

 

I have tried to examine the file using the Media Browser, but can see no signs of it being locked.

 

This has never happened when I have saved edited PAL-files (my default setting), only when I try to save an edited copy of a PAL->NTSC encoded disk image.

 

Has anybody any idea how or why Toast has decided that this disk image is copy-protected, or more importantly how I can get round this problem?

 

Paul

Mac OS X 10.5.4, PowerBook G4 1.5GHz 2GB RAM

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I'm a little confused by your third paragraph. My understanding is you added the NTSC-encoded videos from the disc image, edited the titles for the menu and then saved again as a disc image to your external hard drive. Is that accurate? Now when choosing that disc image for fit-to-DVD you are told it is copy protected. I'm presuming you still have Toast preferences set to NTSC which you had to do to make the NTSC conversion.

 

Toast cannot copy protect anything so I'm puzzled why it would give that message. Maybe copying the .toast file to your internal drive and working from that will make a difference. You also could try choosing fit to DVD from the original NTSC disc image (if you still have it) and then extracting those videos using the Media Browser to edit the menu and burn a new DVD.

 

I have seen times when the Media Browser reported a video as being locked, but restarting Toast or the Mac corrected the issue. All I know is your .toast file is not copy protected.

Link to comment
Share on other sites

Tsantee,

 

I did finally bite the bullet and went back to the original 5.7GB file, and followed steps 5) through 12) (using your amendment to step 8). That is to say, I converted the original file and saved that as an NTSC-encoded disk image, of 4.4GB, and then tried to shrink that, using the Media Browser to move the files from the mounted DVD image to Toast.

 

Same problem - copy protected! (I'm sure it's not copy protection btw - the warning is an artefact of the error trapping - but I'll carry on calling it that for the time being) But, there were no warnings of 'incompatible format' with any of the individual chapters - so that can be ruled out as a reason for the 'copy protection'.

 

So I really can't think of a reason why this should be happening either. My next step will be to go back to the EyeTV files, and build the NTSC-encoded DVD from scratch.

 

Old Archiver,

 

My cousin reports success in viewing the DVD. So your diagnosis was quite correct. Thanks again for the re-assurance.

Link to comment
Share on other sites

I'm a little confused by your third paragraph. My understanding is you added the NTSC-encoded videos from the disc image, edited the titles for the menu and then saved again as a disc image to your external hard drive. Is that accurate? Now when choosing that disc image for fit-to-DVD you are told it is copy protected. I'm presuming you still have Toast preferences set to NTSC which you had to do to make the NTSC conversion.

 

Toast cannot copy protect anything so I'm puzzled why it would give that message. Maybe copying the .toast file to your internal drive and working from that will make a difference. You also could try choosing fit to DVD from the original NTSC disc image (if you still have it) and then extracting those videos using the Media Browser to edit the menu and burn a new DVD.

 

I have seen times when the Media Browser reported a video as being locked, but restarting Toast or the Mac corrected the issue. All I know is your .toast file is not copy protected.

Hi Tsantee,

 

Thanks for taking the time to comment on my problem. It confused me too!

 

I sent that message off at about 3am our time, so let me try again.

 

Here are the stages of the process:

 

1) Record 2.25hr video to PowerBook G4. Result .eyeTV file sized 5.7GB.

2) Export to toast, PAL encoded. Result .toast file, size 4.94GB

3) Set LHS Panel to Copy/Image file.

4) Mount the 4.94GB .toast file as DVD image (appears on desktop as DVD)

5) Select image, record to DVD, using fit-to-dvd compression. Result .toast file, PAL encoded, size 4.32GB

 

so far, so good,

 

5) Switch "TV Standard" preferences from PAL to NTSC.

6) Mount the 4.32GB .toast file as DVD image (appears on desktop as DVD)

7) Set LHS Panel of Toast window to Video/DVD-Video

8) Drag DVD image across to Toast RH Window - adds files, but loses titles.

9) Edit titles - record as disk image (new .toast file), encoded to NTSC, file size 4.4GB

10) Set LHS Panel to Copy/Image file.

11) Mount the 4.4GB, NTSC encoded .toast file as DVD image (appears on desktop as DVD)

12) Select image, record to DVD, using fit-to-dvd compression. Result - er-ER! "This file is copy-protected"

 

I did find a work-around:

 

a) Mount 4.4GB, NTSC encoded .toast file as DVD image (appears on desktop as DVD)

b ) Open DVD image in finder

c) Set LHS Panel of Toast window to Video/Video_TS folders

d) Drag Video_TS folder from DVD image to Toast - adds files, but loses titles

e) Edit titles

f) Record as DVD image, using fit-to-DVD compression, size 4.32GB

 

But, if on reflection, you decide/realise the titles you've chosen are wrong/inappropriate/misspelt (the original Super-8 footage was over 50years old!), you can't open the 4.40/4.32 GB NTSC encoded .toast images, however you created them, edit the titles and re-save - which obviously would be by far the simplest & quickest option: no more extracting/re-encoding/resizing necessary. Result: "copy-protected!".

 

As to your suggestions - yes I did try copying the file to the internal hard drive, without success. I don't think I tried restarting my computer, but I certainly did restart Toast on a number of occasions - and all I know is, Toast tells me the file _is_ copy protected! And I guess, I could go right back to the beginning, and start again, but encoding can take all day, there would be no guarantee of success, life is short, and time was of the essence, as this was supposed to be a 75th birthday present.

 

So to conclude, I ended by sending the NTSC DVD to the States with the misspelt/wrong titles. However, and slightly off-topic, an American colleague here in London has suggested that my American cousins might still have a problem viewing the footage because our DVD-R's are still region 2 encoded - is that likely/true?

 

Paul R

Link to comment
Share on other sites

Tsantee,

 

I did finally bite the bullet and went back to the original 5.7GB file, and followed steps 5) through 12) (using your amendment to step 8). That is to say, I converted the original file and saved that as an NTSC-encoded disk image, of 4.4GB, and then tried to shrink that, using the Media Browser to move the files from the mounted DVD image to Toast.

 

Same problem - copy protected! (I'm sure it's not copy protection btw - the warning is an artefact of the error trapping - but I'll carry on calling it that for the time being) But, there were no warnings of 'incompatible format' with any of the individual chapters - so that can be ruled out as a reason for the 'copy protection'.

 

So I really can't think of a reason why this should be happening either. My next step will be to go back to the EyeTV files, and build the NTSC-encoded DVD from scratch.

 

Old Archiver,

 

My cousin reports success in viewing the DVD. So your diagnosis was quite correct. Thanks again for the re-assurance.

You're right that it isn't copy protected. Why didn't you choose Image Files in the Copy window to burn your NTSC-converted disc image to DVD. It will do the fit-to-DVD process. There isn't a need to extract the files a second time using the media browser.

 

I think I also recall someone saying they got past the bogus copy protection in the media browser by quitting and restarting their Mac.

Link to comment
Share on other sites

An American colleague here in London has suggested that my American cousins might still have a problem viewing the footage because our DVD-R's are still region 2 encoded - is that likely/true?
Not true, what Toast authors is all-regions accessible. Only if you copy a VIDEO_TS as-is with region settings, then the copy will have the same region settings. If Toast has to build the DVD structure (VIDEO_TS folder) from a source file, it will be all-regions.

(To be thorough, I should mention that these regions are not related to tv standard (PAL/NTSC), nor to copy protection/encryption.)

Link to comment
Share on other sites

Thanks old archiver for clearing up that doubt - I do kind of suspect that my informant hadn't re-encoded from PAL to NTSC before mailing home and has confused the encoding issue with the region 1/2 issue - none of which, as you rightly say, has anything to do with copy protection (hence, slightly off-topic).

 

Thanks too tsantee, I have just tried your amendment to step 8, which gave me something to do while the beach volleyball finals were on TV (is there a more boring sport in these Olympics? Rhetorical!!!), which looks like it will work (I cancelled once I got the 'Do you want to re-encode from PAL to NTSC' warning). You do lose all the titles (mine became Desktop/Title 1... Desktop/Title 21), but crucially you can edit them and save.

 

However, two chapters could not be transferred, due to their being in an 'incompatible format'. Hmmm. Could that be the source of the problem? I don't know - but I am happy to know that Toast _was_ copy protecting the original PAL files, when I followed the sequence I originally outlined. I have a friend who says there are no bugs in any software - only undocumented features! This does look like an undocumented feature to me, but I am curious to know how you spotted that my step 8 would create the problem.

 

I may try your suggestion to go back to the original 5.7GB file and re-encode from there, and see what happens to the 'incompatible' chapters. However, the beach volleyball reference wasn't completely facetious - copying the 4.3GB file to desktop, opening it in media browser and transferring the files to Toast as per your suggestion did take up the whole of sets 2 and 3... (responsibility for which is of course the speed of my machine, not your suggestion). [Posted at 6:14 am BST]

Link to comment
Share on other sites

Paul,

 

It is step 8 that needs to be changed. Do not drag content directly from a VIDEO_TS folder. Instead, place the VIDEO_TS folder on the desktop (or in the Movies folder) and choose DVD with the top button of the Media Browser. Now drag the titles you want from the Browser window to the Video window with DVD-video selected as the format. Toast then extracts the MPEG files from the disc image. When that is done set up the menu the way you want. Toast is now ready to convert the video when you choose Save as Disc Image. From there you can use the fit-to-DVD in the Copy window if needed.

 

It probably is best to do the conversion to NTSC before doing fit-to-dvd with your original PAL disc image.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...