Jump to content
  • 0

Background Does Not Appear On Dvd


lamessie

Question

I burned a DVD using MyDVD. The background I chose is Cruise. DVD works except the background is black. It has the two buttons for my slideshow and the movie, and I hear the music associated with the background. Did I forget a setting?

 

Also, the movie and slideshow resolution are not the best. For the movie and slideshow, in Videowave I output as Windows Media Video 9, 640 x 480 VBR.

 

Is there a better setting?

 

What should I use to get the best resolution?

 

Thanks for your help.

 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Thanks for the tip! I just wasted 3-4 hours on my own trying to find out how to rid myself of the Black Menu. Although, it doesn't even compare to the 3-4 days trying to uninstall EMC9 on Vista to upgrade to EMC10. Had to reinstall Vista anyway to get rid of the whole #$^@ thing... :angry:

 

There was no need to uninstall EMC 9 :rolleyes: Many users have versions 7,7.5, 8 and 9 installed alongside EMC 10

Link to comment
Share on other sites

I burned a DVD using MyDVD. The background I chose is Cruise. DVD works except the background is black. It has the two buttons for my slideshow and the movie, and I hear the music associated with the background. Did I forget a setting?

 

Also, the movie and slideshow resolution are not the best. For the movie and slideshow, in Videowave I output as Windows Media Video 9, 640 x 480 VBR.

 

Is there a better setting?

 

What should I use to get the best resolution?

 

Thanks for your help.

 

 

Don't output to WMV in Videowave, that will result in poor quality. If you have to output in Videowave, output to MPEG-2 for DVD, best quality.

 

You can also save your Videowave project file (remember the filename and folder), exit Videowave, launch myDVD and add the Videowave project file. In myDVD again use the Best Quality setting.

Link to comment
Share on other sites

Don't output to WMV in Videowave, that will result in poor quality. If you have to output in Videowave, output to MPEG-2 for DVD, best quality.

 

You can also save your Videowave project file (remember the filename and folder), exit Videowave, launch myDVD and add the Videowave project file. In myDVD again use the Best Quality setting.

 

Thanks,

 

But why is the background black?

Link to comment
Share on other sites

Goto Tools/Options and set the rendering mode to Software if its currently set to Hardware.

 

Thanks for the tip! I just wasted 3-4 hours on my own trying to find out how to rid myself of the Black Menu. Although, it doesn't even compare to the 3-4 days trying to uninstall EMC9 on Vista to upgrade to EMC10. Had to reinstall Vista anyway to get rid of the whole #$^@ thing... :angry:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...