Jump to content
  • 0

Can't Burn To A Dvd+r Dl


curlyjo13

Question

I have a .avi or a .mpg or a .iso file that I am trying to burn to a DVD+R DL Verbatim disc (same movie that I captured from a VCR using Pinnacle Studio Plus 10 software and the Pinnacle 500 USB capture device). I I just upgraded to EMC 10 from 08. I have been using MyDVD and/or Copy & Convert trying to burn one or the other projects to no avail. I got on this sight in hopes of resolving my problem. Today I did a clean uninstall using the Windows XP Installer Cleanup Utility and clean reinstalled. But, I have the same issue. I receive no error messages, I just have a desk full of discs that are no longer any good. The program recognizes the DVD+R DL in all the programs, including the Disc Information. I am using a HP 840 internal Lightscribe writer which has the latest firmware update. The encoding seem to work and I can burn a much smaller project to a DVD+R, but not to a DVD+R DL. As I said before, I have been reading the posts on this site to get an insight on my problem and have tried most everything I have read, but to no avail. I have even made sure that the radio button for Software is on in the Tools, Options portion of MyDVD. What am I doing wrong, or is there something missing in EMC 10? Any help would be greatly appreciated!

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

You never said what fails?

 

What error message?

 

Did you actually use the Clean Install procedure, Here? Did you follow each and every step?

 

The HP 840 writer will not burn the Verbatin DVD+R DL project, regardless of what EMC 10 suite program I use. And Yes I followed every all of the steps that were in your "Here" link to the tee and received no errors. Plus I receive no disk errors when ever I try to burn. I have

Link to comment
Share on other sites

Try outputting your project to a ISO Image file, then use Video Copy and Convert to burn to the DL disc. Make sure the DL is set at the bottom of the VCC window. If it still won't burn a successful disc, download #7 in my signature and try the test mode function first (won't waste expensive DL Disc's). If it works then use ImgBurn to write the ISO Image to the Verbatim disc. Let us know how you make out.

 

cd

Link to comment
Share on other sites

The Firmware is up to date but it is HJ86. The drive is two yrs old, but seems to work except on the DVD+R DL discs. On EMC 10 Copy "Burn Image" I now also get the error code with more info on it. It is as follows:

 

Sense: 03 ASC:80 ASCQ: 04 (Command 2A)

(with a line under it)

Px.dll: 4.4.40.501

PxAFS.DLL: 4.4.49.501

pxdrv.dll: 1.2.31.0

PxMas.dll: 4.4.49.501

PxSFS. Dll: 4.4.49.501

PxWave.dll: 4.4.49.501

pxwma.dll: 1.0.0.3

 

Any ideas on this message?

Link to comment
Share on other sites

Presuming that's an HP UJ-840 you have, it's supposed to be able to write DVD+R DL discs at 2.4x speed.

 

(1)-What sort of burn speed are you offered by the software after you've inserted the blank and it has spun up? What speed do you try to burn at?

(2)-Did you ever burn a +DL disc with EMC8 ?

(3)-Did you ever burn a DVD-R DL disc with this drive?

 

Sense: 03 ASC:02 ASCQ: 00 error is listed as "NO SEEK COMPLETE", which sounds to me as if your drive loses its way on DL discs.

 

I can't decipher Sense: 03 ASC:80 ASCQ: 04 for you, because all ASC or ASCQ codes 80h through FFh are vendor specific and only your drive manufacturer/vendor will know what that code means on this particular drive.

 

I think you need to be speaking with HP about this, after you've tried Cdanteek's suggestions.

 

Regards,

Brendon

Link to comment
Share on other sites

Fundamentally. the error messages you are getting indicate the burner you have and the discs you are using don't like each other. It could be your burner is failing, even if/though it is not very old (life's like that sometimes). Cheapest solution is to try other discs and there is plenty of advice in this forum on discs that seem to work better than others, and adopt the principle that the simpler, the better (less things to go wrong).

 

If you have access via friends to other burners, you could try using their kit to see if it works on their systems.

GBR

 

 

Link to comment
Share on other sites

I have tried using EMC 10 Copy & Convert and it doesn't work either. I also downloaded the Express Burning software and that is where I received the first message. The Vertatim discs are 2.4 and that is the only speed the software offers. I tried burning using EMC 8 and it didn't work either, so that is the main reason I upgraded to EMC 10, but neither does it. To be honest, I have never tried to use the DL discs before now. My Burner says it will burn to a DVD+R DL, and so does the EMC 10 or 08 in the Disc information application. So I guess now is to contact HP and see what the message is really saying. I thank each and everyone of you for your ideas in helping me out. Thanks!! :unsure:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...