Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online

Plextor And Lite-on Dvd Recorders


Hotpocket
 Share

Recommended Posts

Hello Guru Brendon,

 

Try as I might(many times before); I am at the best stage in getting this Easy CD Creator 5 Platinum to work on my everyday machine again(worked with W98SE). For some strange reason unbeknowst to me, I have gotten most of the application installed. Only problem now is that it doesn't recognize my Plextor PX-716A and my Lite-On DH20A3H. I am not going to attempt anything further to mess up months of work trying to get this far. Could you possibly help me with a string for my registry to get at least one of these recognized by

ECD-5 Platinum. I had no problem with my new core2duo getting the program to work except I can not burn DVD's to data for some reason. The only thing I can figure out so far is that my ATI 1050 card and the catalyst drivers have been somehow affecting my installation. Have you heard anything about this issue with ATI cards and the catalyst drivers? Needless to say my C2D machine runs an Nvidia 7300gt and installing this program wasn't even an issue. Well, if you can help me with a string for my burners, I would definitely appreciate your help. Thanks, Glenn :)

 

Note: My C2D also has the same Lite-On DVD Burner along with an LG DVD burner.

 

 

Chaintech Apogee 7NJL-1

XP 2800+

2gig pc2700 ram

Plextor 716A & Lite-On DH20A3H

Windows XP Home Edition

ATI 1050 AGP video card

Onboard C-Media 8738 sound

Leadtek Winfast TV 2000XP PVR

Pinnacle DV500 capture card

 

 

 

Link to comment
Share on other sites

Hello Hotpocket,

 

The PX-716A was not recognized by version 5 until the 5.3.5U drive update was applied. That drive update is incorporated in the 5.3.5V drive update which can be found in the version 5 Software Updates pages.

 

You should apply the 5.3.5.10 updater [large file] which matches your version [basic or Platinum] and then apply the 5.3.5V updater [about 800kB] to get recognition for the Plextor drive.

 

 

It's quite possible that once you do the updates, ECDC5 might recognize your nice new Lite-On. 5.3.5v has a degree of 'Dynamic Drive Detection', and recognizes both my old stalwart BENQ drive and my new 20x LG drive without needing registry edits.

 

However if yours doesn't recognize the DH20A3H after you've done all the updates, please come back here with the full drive Identifier string for that drive and I'll try to build you a registry edit to get you at least rudimentary rewcognition for it.

 

Regards,

Brendon

Link to comment
Share on other sites

Hello Hotpocket,

 

The PX-716A was not recognized by version 5 until the 5.3.5U drive update was applied. That drive update is incorporated in the 5.3.5V drive update which can be found in the version 5 Software Updates pages.

 

You should apply the 5.3.5.10 updater [large file] which matches your version [basic or Platinum] and then apply the 5.3.5V updater [about 800kB] to get recognition for the Plextor drive.

 

 

It's quite possible that once you do the updates, ECDC5 might recognize your nice new Lite-On. 5.3.5v has a degree of 'Dynamic Drive Detection', and recognizes both my old stalwart BENQ drive and my new 20x LG drive without needing registry edits.

 

However if yours doesn't recognize the DH20A3H after you've done all the updates, please come back here with the full drive Identifier string for that drive and I'll try to build you a registry edit to get you at least rudimentary rewcognition for it.

 

Regards,

Brendon

 

Link to comment
Share on other sites

Thanks, for replying Brendon. I'm at work right now, but will do this when I get off. I doesn't recognize either with the Platinum update(which I was finally able to install) nor the drive update which is also applied. Obviously I have other issues, as I noticed my drivespace has doubled due to installing and reinstalling ECD5 for a few days and some other stuff I haven't found yet.. I had tried before, but never with this much getting installed. I was intending on doing a backup on this drive when I noticed it was up to 84gigs for some reason when it should only have 37.8gigs of data on it. I may have to get back with you on this after cloning or reinstalling my operating system from my backup drive. Up until yesterday, every time I atttempted to install the 5.3.5.10 Platinum update, it would throw the pc into a never ending cycle of rebooting as some have mentioned in other posts. But after Roxizapping the installation in safe mode I am able to boot up the pc. This is the problem I have been facing every time I would install the Platinum update. It does well installing the basic Platinum app. and restarting(not recommended for XP) but doesn't recognize the drives. But the minute I install the 5.3.5v.plt.update, it seems it messes with some driver(or drivers) that throws the pc for a loop.

Link to comment
Share on other sites

Your PX-716A won't be recognized until you can get both the 5.3.5.10 and then the Drive-up 535V installed, but obviously there's some conflict in there. You weren't able to install ECDC and then the big updater without rebooting??

 

If you can set your XP to NOT restart after an error you should get a Blue Screen with an error message which might help point a stick at the problem. At the moment your system is just restarting immediately on error, hence it is looping.

 

Regards,

Brendon

Link to comment
Share on other sites

You are correct. Every time I would install the large update, I would get the looping in trying to boot back up after this install. I have since cleared all of the trash that had been in my system by disabling the restore function and enabling it back again. But I didn't have time to work on the other issue. Got to go back to work ,but I will attempt this again this evening. I shall also clear the bios from stopping on error later. Will get back with you.

Link to comment
Share on other sites

I'm gonna try that and see what happens. I uninstalled the application and re-installed it to see what would happen after going into the bios and taking the halt on all errors out and telling it not to stop. But I ended up with the looping again. I shall try the suggestion you mention here.

Link to comment
Share on other sites

I think we have the culprit here :ninja: . I re-installed the application with the update and got the blue screen this time. "Problem seems to be caused by the following file Cdr4_XP.sys"

 

"Version unloaded without cancelling pending operations"

 

It's good in a way that we have found the file, but this seems to be part of the string that helps us use the recorders in XP right? :(

Link to comment
Share on other sites

Thanks gi7omy, I have since tried some other tasks on this computer and found it to be in too much disarray to continue this for now. I will get back with you guys after doing a repair install of Windows XP and if that doesn't get it, I will run my last backup from disks onto it. Thanks very much for your help. I'll be back!

Link to comment
Share on other sites

O.K. I'm Baaaaacccckkkkkkk! With good news to report ;) . I re-installed my backup from last month and installed the 5.3.5.10 plt. update and the drives are recognized. Thanks to you guys! The only problem(which isn't a problem) is that it only recognizes them as cd-r drives. That's good enough for me, but I was wondering if the drive update would take care of the DVD burning part before I try installing it. I'm making a restore point , and would like to hear some thoughts on whether this will enable DVD burning of data. I have other applications for DVD burning and also data burning, I was just wondering how you guys got the DVD data part working in Creator 5 Plat. Thanks again for all of the help! :D

P.S. I'm also going to do another backup with these drives working! You never know! It's always good to have backups! :D :D :D

Link to comment
Share on other sites

I just installed and updated it, and it went.

 

Pop a blank disc in the DVD drive and try it. See what the drive is shown as once the disc spins up, and see if you can write to it.

 

I'm lucky, the Dynamic Device Detection in ECDC5 recognized both of my DVD writers straight off and I was writing data DVDs without having to change anything. I don't have 5 on here at the moment because I'm playing with Creator Next Year [version 11] at the moment, but I can put it back on if you still have problems and need something checked out.

 

Regards,

Brendon

Link to comment
Share on other sites

I've decided that at the point I am at now, I will leave well enough alone. I installed the drive update and my Plextor is recognized for burning DVD's. On my new computer, I have re-installed the same Plextor drive(removed some time ago), so now both computers share the same type of drives. Both share a Plextor PX-716A for burning data DVD's if needed in Easy CD Creator 5 Plt. and also Lite-On Lightscribe DH20A4H drives for DVD's as well as CD's. So I would say I'm pretty well satisfied with Easy CD Creator 5 Platinum working again on both. Brendon, I greatfully appreciate your help on this and also gi7omy for helping also! :D :D :) :)

 

Note: I stick with ECD5plt. because I like using the properties in Soundstream B) . Thanks, again!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...