Jump to content
  • 0

Dazzle Capture Of Vhs Tape Through Roxio


jennybob93
 Share

Question

5 answers to this question

Recommended Posts

  • 0

You may not be doing anything wrong.The problem could be that your sound device is not providing an input that will capture the audio from the Dazzle.

Another could be that the drivers aren't installed correctly.Go to Device Manger and make sure there are 2 entries under Sound for the Dazzle.One says Audio and the other Video.If not then go here and download and install the latest drivers.If that still doesn't do the trick try this.Go to Control Panel,Sound,Record tab and right click any device you see.Now make sure there is a check next to Show Disabled Devices.Now see if there are any more devices.If there are right click them and hit Enable.If you enabled any new devices see if you can get sound now.

If none of that works then you may just not be able to get sound with your sound device,especially if it's a chip and not a card.

 

One thing I forgot is in Media Import under the preview window you'll see Options.Go in there and make sure the Audio isn't muted.

Edited by tbrewst
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...