Jump to content
  • 0

Starting Emc10 Crashes My Winxp System


Dimetrodon
 Share

Question

I've been using Easy Media Creator 10 since 12/07 with success (though the interface has always been sluggish), but now for some reason now whenever I try to start EMC10, it never gets fully running. Meanwhile Windows Explorer suddenly becomes unstable, shortly thereafter followed by all othe desktop icons disappearing, forcing a cold reboot. This happens every time now when I try to start EMC10.

 

I thought I might uninstall EMC10 and reinstall it, but I see no such option in the EMC10 programs menu. Also, I've got a very large DVD Gallery data library that I don't want to risk losing. What should I do?

 

The app downloads I have are RoxioEMCSuitev10_4737GA50R05.exe and RoxioContentCDv10_SQA.exe. Do I need an update?

 

Thanks.

 

Intel Pentium 4 640 HT 3.20 GHz

Windows XP Pro SP2

2GB Dual Channel DDR2 SDRAM at 533MHz (2x512M)

 

256MB PCI Express x16 ATI Radeon X850 XT PE

Catalyst 7.12 drivers for Windows XP

Dual monitor setup -

Primary: Digital Flat Panel (FPD1175W)

Secondary: Analog Monitor (ViewSonic P95f+ 19 inch Ultrabrite CRT)

DirectX 9.0c

Sound Blaster Audigy2 ZS

Creative I-Trigue 2.1 3300 Speakers

Logitech MX 518 Optical Mouse

Saitek Gamers Keyboard USB

Thrustmaster Top Gun Fox 2 Pr

 

******* [EDIT ********

 

Okay, I just ran Digital Guru's registry fix (available in this forum) and EMC10 is running again. Thanks!

 

Does this mean I shouldn't download any updates to EMC10?

Edited by Dimetrodon
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Not a lot of info there one-way or the other…

 

Best bet is that if an update doesn't offer anything your really have to have and your system is working, leave it alone!

 

10.1 adds nothing. If there ever is another, don't be the first kid on your block to get it. Wait and let some others test it for a time before you decided.

 

"Upgrades" (EMC9 to EMC10 or EMC11) are a different story. There is a theory that you should upgrade only at every other version. Problem is that the cumulative changes can be so great that it destroys production for days while people are struggling to get up to speed.

 

Link to comment
Share on other sites

  • 0
Okay, I just ran Digital Guru's registry fix (available in this forum) and EMC10 is running again. Thanks!

 

Does this mean I shouldn't download any updates to EMC10?

 

If the registry fix made EMC 10 work again, then you're probably running a registry cleaner ( or One Button Checkup ) that is 'breaking' the program.

 

Make certain that your antivirus software is set up to ignore the Roxio programs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...