Jump to content
  • 0
Sign in to follow this  
PhilN

Cannot Downsize Emc 10 Main Screen

Question

My display res is 1280 x 1024, and I have Windows display DPI settings of 125% of normal to 120 dpi. (Display properties, settings, advanced - because that's the way I like it in Win XP SP3 with my sorry eyeballs).

 

Even if I set my screen dpi normal 96dpi, The EMC-10 screen cannot be dragged smaller than 80% of the screen size, or down to 1024 x 738.

 

When I have my screen dpi set to 125% of normal, then EMC-10 won't let me size the main window below 1290 x 808, which means that the EMC-10 is actually a little wider than my actual screen width of 1280.

 

I see the values stored in the registry at:

 

Hkey_current_user\software\roxio\roxiocentral36\preference\

AppSizeX 1290

AppSizeY 808

 

Even if I change these values, the next time EMC10 executes & exits it sets them back to the above.

 

Bah Humbug! This bug has been in there since EMC-9 or earlier and still not fixed. The calculation for minimum app window size should not take into account my DPI setting because then it causes the problem described above - an app window that cannot actually fit on the screen.

 

And, while I'm grumping - why should Roxio even put a limit on how small I drag the main screen. After all, it's my choice, right? If I want to drag it small and lose view of some of it, then why not let me? Other apps let me do that - and let me deal with the scroll bars if I want to.

 

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Well, sometimes you just gotta vent! My other grump is that you can't launch a COPY project from within classic. you gotta go to the big screen. But that's minor.

 

Share this post


Link to post
Share on other sites
  • 0
Well, sometimes you just gotta vent! My other grump is that you can't launch a COPY project from within classic. you gotta go to the big screen. But that's minor.

That is not what Classic is for. Which is probably why it doesn't work.

Share this post


Link to post
Share on other sites
  • 0
That is not what Classic is for. Which is probably why it doesn't work.

 

Huh? The old Roxio v5 Basic could make data CDs, copy CD's, rip CD's, burn .ISO images, and even make a simple audio cd compilation for the car trip.

That was basic, and it's really all I wanted. I had to get rid of it because it didn't understand DVD and recognize the newer drives.

 

But that's by the wayside anysomehow. All I wanted was a decent CD/DVD data burner, copier, .ISO image handler - you know, the basics. And what Rox 10 gave me was a Blue Whale in a Fat-Suit where the absolute minimum install was about 400 MB of stuff. And it stepped on my Windows media player codecs somehow and goofed up playing of movies. And it added several large folders in the Windows environment path statement so that every path search slowed down a little, and I couldn't even get the main screen do fit on my 1280 wide screen because of a long-known roxio bug. And the Basic screen didn't have a button to click to copy a disk - with 400MB of underlying support installed.

 

So, I solved all of those problems the old fashioned way. I had made a Ghost image backup of my system partition just before installing R-10. Today I used Ghost to restore that partition and all is right with the world again. I didn't even bother to try to uninstall the Rox-10 behemouth because I know it would have left junk all over the place.

 

So, another repeat Roxio customer bites the dust. Sigh.

 

New Tech Infosystems (NTIus) has a fairly basic functional version cd/dvd burner that seems tolerable. I think I'll check it out a bit more.

 

Share this post


Link to post
Share on other sites
  • 0

V5 went out 5+ years ago. If you want to live in the past best of luck to you… That way you won't have to learn all you missed through the years.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×