Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Burns Menu But No Video


fea
 Share

Question

I am having trouble burning a dvd. When I chose 'add project ' on Roxio in the hope of attaching my video - the folder is empty, as if Roxio can't see the avi file. But when I access the exact same folder normally the avi file is there. I have found another way of adding the video into the roxio project and I can see the menu (which you don't seem to have a choice of having), and a hand control appears on screen and I can press play and play the video, but when I burn, only the menu is burned, not the video itself.

 

I don't know if this is because it can't read the avi file (maybe the options settings need changing), although it can preview the video or if there is a link missing between the menu and the video, should there be button the menu, a link that moves it on to the video?

 

Have spend all monday bank holiday trying to do this, and now am going mad. Thought I'd been successful when I captured it through my new firewire cable and port but sadly wrong, don't know what to do.

 

Fiona

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...