Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Correct New Installation


Johns1son
 Share

Question

I recently had a problem with "a runtime error" so I thought I would wipe off EMC10 and install again

 

I have cleaned all reminants of the old installation of EMC 10 as directed in other posts I have read using the downloaded file.

 

What I now need to know is, do I install the original program file "EMC100MPI_100B37C_R05.exe" then the update "RoxioEMCSuitev10_update.exe" and then the content "EMCContent10_100B15B_SQA.exe"

 

OR do I install only the update prog then the content file.

 

I am running Vista Home Premium

 

Dennis

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I believe you have to install all 3, like you listed, but I would try the update file, first. It may tell you that it did not find the original, and not install, though.

Yes you were right, I had to install all 3 in the order I quoted, something in the back of my mind was telling me the update included the original files

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...