Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Installing And Reinstalling On Vista


Genie
 Share

Question

Running Vista Home Premium.EMC 9 stopped working.Tried install form original CD; failed. Thenfollwed all Roxio instruction to the letter! Used MSCONFIG to disable services and manufactures. Ran Windows Install Clean up. Deleted all files and folder as instructed. Ran regedit and editied as instructed. Installation still fails. I last got an error of " MRating MFC Applicationhas stopped working".What to do? Very frustrated ... thanksfor any help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
It is quite possible the installation disc is damaged or the drive is not reading it well. Try copying the contents of the installation disc in a folder on desktop. The try installing from the folder where you copied the installation files.

 

Amazing! The install worked from a copy of the files placed on the desktop!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...