Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Sound Editor Won't Open Wav File


ehedemann

Question

I recorded a WAV file with an Olympus Digital Voice Recorder. When I tried to bring it into Sound Editor, I got an error message that said "You do not have the proper license to use the folloiwng protected WMA file..."

 

I understand that WMA files can't be edited in Sound Editor but this is a WAV file, one that I created so there are no "rights" that require a license.

 

How can I import this?

Link to comment
Share on other sites

Recommended Posts

What are the properties of the .MP3 file? As I recall, you used MusicMatch to convert from the .WAV to .MP3. I'm guessing it converted it to at least 8 bit samples in the conversion. If it didn't, then it's an interesting anomaly.

 

As for Sound Editor allowing you to do it, well, most programs have their expected limits, and apparently Sound Editor expects 8 bits to be the smallest sample size. Just a design decision on someones part.

 

The properties on the MP3 are 128kbps, 1 channel, and 44 kHz audio sample. I didn't see any info on "sample size."

 

Is there a way to convert using WMP or Real?

 

As to Olympus being the source of the problem (as some have suggested) . . . I was able to import the WAV files into Windows MovieMaker 2 and Adobe Premier 6.5 without any difficulty.

 

Ed

Link to comment
Share on other sites

Rather than download some program that no one has tried and may not work, I was able to convert the WAV file to MP3 in Musicmatch Jukebox. Then I was able to use that MP3 in EMC Sound Editor. An annoying workaround for something that should be more straightforward.

 

Ed

Link to comment
Share on other sites

Not sure about WMP or Real, but since Sound Editor will open the .MP3 file, you can use that, just open the .MP3 file, select Export Clip, and set the file type to be .WAV. But we can see already that a conversion has been done on the file since the original file was 22KHz sample rate, and now the .MP3 says 44KHz sample rate. Again, I'm guessing that Music Match converted it to either 8bit or 16 bit samples. As you're trying to do, converting to .WAV file should let you see the current sample size.

 

Hope that helps.

Thanks, that's probably the best that can be done, given the constraints. At least I'm able to edit the MP3.

Link to comment
Share on other sites

Rather than download some program that no one has tried and may not work, I was able to convert the WAV file to MP3 in Musicmatch Jukebox. Then I was able to use that MP3 in EMC Sound Editor. An annoying workaround for something that should be more straightforward.

 

Ed

I wonder if MusicMatch "upsampled" the file when it converted it to .MP3. Glad that worked for you in any case.

Link to comment
Share on other sites

What's the model of your voice recorder Ed ? I also called Olympus tech support and advised the tech of the problem your were having and he said that on some of the voice recorders there are options, when loading the software that came with the recorder, to change how the files are being saved. Not knowing the exact model of your recorder, I couldn't get any more information. This is a little different story than you got from them. The answer they gave you is pretty standard. Just blame it on someone elses software or hardware.

Keep in mind that EMC will not work with protected files however, as willatrox suggested.

 

If your recorder came with some software, check it out and see if there are any setting that would change the way files are saved, especialy if there is a setting to allow recordings to be made without some kind of permission or protection.

 

Frank....

Link to comment
Share on other sites

As I suspected, now, use something like Sound Editor to export the clip to a .WAV file, and post those properties, if you would please. I'm curious what the sample size is, and we can't get that from the .MP3 properties.

I used Sound Editor to convert the MP3 to WAV. The properties for the WAV file are bit rate 1411kbps, audio sample size 16 bit, channels 2, audio sample rate 44 kHz, format PCM.

Link to comment
Share on other sites

I used Sound Editor to convert the MP3 to WAV. The properties for the WAV file are bit rate 1411kbps, audio sample size 16 bit, channels 2, audio sample rate 44 kHz, format PCM.

Okay... excellent. As I suspected, when you used MusicMatch to convert the original file to a .MP3 file, it changed the sample size to 16 bit, at the same time it also upsampled to 44.1Ksps from the original 4 bit samples. That explains why Sound Editor would open the .MP3 file from MusicMatch, but not the original file as recorded by the Olympus.

 

Thank-you.

Link to comment
Share on other sites

The properties on the MP3 are 128kbps, 1 channel, and 44 kHz audio sample. I didn't see any info on "sample size." Is there a way to convert using WMP or Real?

As to Olympus being the source of the problem (as some have suggested) . . . I was able to import the WAV files into Windows MovieMaker 2 and Adobe Premier 6.5 without any difficulty.

Ed

 

Per d_deweywright

 

"As for Sound Editor allowing you to do it, well, most programs have their expected limits, and apparently Sound Editor expects 8 bits to be the smallest sample size. Just a design decision on someones part."

 

A different design decision on someone's else's part. Sound editor probably tends to work to the higher quality sound files; the others, especially WMM 2 probably needs to have a broader range. You are also trying to compare a program that specializes in higher quality audio programs with ones that specialize to Video Editing with audio coming from video equipment;naturally a lower quality with the older units.

 

I had earlier suggested two programs that work, are free and do not contain mal-ware. I know those will work. As for WMP or Real, perhaps the best way would be to go to those support groups to find out if they will do a conversion.

Link to comment
Share on other sites

The bit rate on these files is 88kbps. Is that really too low?

 

Ed

My recollection on these Olympus recorders is that they're 8-bit samples, or maybe even 4-bit samples, and some low sample rate. Unfortunately, 88Kbps doesn't tell us what combination of sample size and sample rate is being used, but yes, the problem is either sample size or sample rate, and you'll need to use another audio editor like Goldwave, or Audacity, or whatever to bring them up to a specification that Audio Editor will support.

 

Are you sure it's 88Kbps and not 8.8Kbps? If you right-click on one of the files in Windows Explorer and select Properties, and then the "Advanced" button or tab, it should tell you the sample rate and the sample size of the file.

 

Remember, the standard for Audio CDs is 16 bit samples, 44.1Ksps (samples per second), stereo, which works out to 176,000 Bytes (not bits) per second, or 2.816Mbps (bits per second), significantly higher than you've got.

Link to comment
Share on other sites

Hey Ed, when I suggested that you might use Creator Classic to make a WAV or MP3 file I hadn't thought of just changing the WAV file to MP3, then putting it into Sound Editor which accepts MP3. I was just thinking that it was already a WAV file so that would do you N.G. However, going Ed. Glad you figured out how to get your problem solved. Like you suggested it is a work around. There still must be some parameter that has caused you not to be able to just insert your original voice recorder WAV file into Sound Editor. Some of the other replies might be whatis causing the problem (i.e. bitrate etc.)

 

Frank....

Link to comment
Share on other sites

What type of audio file was the original ? And how did you get it from what ever that was to a WAV file as you suggest ? Will the file play in Windows media Player ? Just a little more information would help.

 

Frank....

Link to comment
Share on other sites

The model is Olympus VN-480PC.

 

It did come with software: Digital Wave Player, version 2.0.2. When I installed the software, I did not see any options about protection.

 

Ed

 

Try another WAV file, use one that has not been created by your Olympus machine. Use a CD-RW to test with, then erase it when finished. If the WAV file is ok then you know that the problem is not Roxio's.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...