Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

R6025 - Pure Virtual Function Call Crash


gcjones
 Share

Question

I am editing a slideshow in MyDVD and get this hang intermittently -- actually quite often. I've disabled drive watch and common SDK. The program that hangs is RoxioCentralFx.exe. It makes the program absolutely useless! Help!!!!! Thanks!

 

 

 

AMD Phenom quad

3GB

Vista Home Premium

yada-yada-yada

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
I am editing a slideshow in MyDVD and get this hang intermittently -- actually quite often. I've disabled drive watch and common SDK. The program that hangs is RoxioCentralFx.exe. It makes the program absolutely useless! Help!!!!! Thanks!

 

 

 

AMD Phenom quad

3GB

Vista Home Premium

yada-yada-yada

 

That yada is the important part. What Video Card?

 

Don't create edit slide show in My DVD, use Video Wave.

Link to comment
Share on other sites

  • 0
That yada is the important part. What Video Card?

 

Don't create edit slide show in My DVD, use Video Wave.

 

[NVIDIA GE Force 8800 GT w/ 512MB.]

 

Why not edit slideshows in My DVD? It's easy for what I need, and since it provides for that capability, it should freakin' work, not crash every 5 minutes! So far, this program is less than useless - it's a waste of time and money!

Link to comment
Share on other sites

  • 0
[NVIDIA GE Force 8800 GT w/ 512MB.]

 

Why not edit slideshows in My DVD? It's easy for what I need, and since it provides for that capability, it should freakin' work, not crash every 5 minutes! So far, this program is less than useless - it's a waste of time and money!

Try updating/reinstalling your video card drivers (from the Mfg site, not thru MS updates). If that doesn't work, then a clean install is in order.

 

*** CLEAN INSTALL LINKS ****

v 7.5, 8, 9, 10

XP: http://kb.roxio.com/content/kb/Creator/000086CR

 

v 9, 10

Vista: http://kb.roxio.com/content/kb/Creator/000127CR

 

Creator 2009

XP: http://kb.roxio.com/content//kb/Creator/000206CR

Vista: http://kb.roxio.com/content//kb/Creator/000207CR

Link to comment
Share on other sites

  • 0
[NVIDIA GE Force 8800 GT w/ 512MB.]

 

Why not edit slideshows in My DVD? It's easy for what I need, and since it provides for that capability, it should freakin' work, not crash every 5 minutes! So far, this program is less than useless - it's a waste of time and money!

 

First calm down, and pay attention to the folks who are trying to help you. VideoWave is the program that was designed for creating and editing your production. MyDVD was designed to author and burn your production.

 

I have a computer that is inferior to what you are running, except for the video card, and I haven't had a crash thus far. That doesn't help you, but try the things that Larry suggested, in the order that he spelled out.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0
First calm down, and pay attention to the folks who are trying to help you. VideoWave is the program that was designed for creating and editing your production. MyDVD was designed to author and burn your production.

 

I have a computer that is inferior to what you are running, except for the video card, and I haven't had a crash thus far. That doesn't help you, but try the things that Larry suggested, in the order that he spelled out.

 

OK... OK.... rant mode off. I downloaded/installed new NVIDIA drivers and it actually worked for a 30 minute session w/o crashing. Before the update, RoxMediaDB11 that kept crashing, usually when I retrieved a photo to add to the slide show. I've used EC for years and am very familiar with VideoWave, etc. However, you gotta admit that any program that requires you to go through the gyrations it does has issues, i.e., the need for a "clean install." C'mon, that's just lousy programming.

 

As for VW v. MyDVD, I still hew to my position that if the capability to edit a movie/slideshow from within MyDVD is on the menu, it has to work. It's really just a call to VW anyway, so either there's integration problems or unknown bugs. If it's advertised, it should work... that's not asking too much, is it?

 

Anyhow, thanks to all for their gracious assistance -- much appreciated.

Link to comment
Share on other sites

  • 0
OK... OK.... rant mode off. I downloaded/installed new NVIDIA drivers and it actually worked for a 30 minute session w/o crashing. Before the update, RoxMediaDB11 that kept crashing, usually when I retrieved a photo to add to the slide show. I've used EC for years and am very familiar with VideoWave, etc. However, you gotta admit that any program that requires you to go through the gyrations it does has issues, i.e., the need for a "clean install." C'mon, that's just lousy programming.

 

As for VW v. MyDVD, I still hew to my position that if the capability to edit a movie/slideshow from within MyDVD is on the menu, it has to work. It's really just a call to VW anyway, so either there's integration problems or unknown bugs. If it's advertised, it should work... that's not asking too much, is it?

 

Anyhow, thanks to all for their gracious assistance -- much appreciated.

 

You're welcome.

 

Link to comment
Share on other sites

  • 0

i am getting the same error messages, the program crashes when i try to add photos to create a slideshow. the first time it crashed i was adding large batches of photos, i followed all of the proceedures to do a clean install, then i began adding the photos in smaller groups of 5 and i can have about 60 photos in a show and the program again crashes, the error is a runtime error \roxio creatot 2009\roxio central4\roxiocentralfx.exe r6025.

 

 

dell xpsm1530

intel duo t7500 2.2ghz

3gb ram

and yes everything has been updated

 

 

is there anything else i can do to get this program to work

 

Link to comment
Share on other sites

  • 0

You aren't having the same problem - the OP had an installation problem which you don't appear to have

 

Did you update the graphics drivers from Dell or from here:

http://www.nvidia.com/object/winxp_178.13_whql.html

 

Also, have you updated the DirectX from Microsoft? This isn't part of MS updates but has to be manually downloaded and installed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...