Jump to content
  • 0

Un-install And Reinstall Help Deperately Needed!


louiem15

Question

Hey everyone, I've been reading through the posts here and haven't foud my answer so I registered so I can post my scenario...

 

I have a Toshiba Qosmio with 2GB of ram running windows XP. I downloaded the program once purchased so I have the 1+GB file saving on my harddrive.

 

I kept getting runtime errors when trying to trim video clips (R6025 Runtime error. Pure Virtual function call.) So I began trying every fix listed and now I'm in a bit of a worse position since I can't re-install Roxio now.

 

I did several notes fixes such as checking to see if I had dao360.dll which I did. Then I made sure I had runtime DirectX 9 and I believe that was already in place. (I hadn't tried downloading the updated codec library at this point). I made sure I was running the latest version of Windows Media Player.

 

So since those attempts didn't fix the problem I thought I'd try to re-install the program. Like some of my other programs I thought I could run the install again and possibly do the "repair" option (which this program doesn't have) but I ran the install once more without un-installing the previous version. That didn't work.

 

So next I used the Add/Remove program from the Control Panel to remove Roxio. And since it was recommended that the registry and other stuff be cleared I purchased and used RegCure on my computer to make sure any issues were cleaned up before moving on. So then I reinstalled it. Each time it goes through the entire process, I enter my key and everything and it goes through the whole process.

 

But when done the program wasn't in my program list and nowhere to be found.... where the heck did it install to???? Then I read that a "complete" un-install needs to be done. So I used the recommended proram Revo Uninstaller. It did find files related to Roxio so I allowed the program to delete them. THen I reran RegCure to make sure it was cleaned up as best possible before reinstalling.

 

I even did several restarts inbetween all of this mess over the last 3+ hours. Then I reinstalled it again, and......................... nothing. It goes through the whole process again but once done the program is nowhere to be found. I searched for Roxio and still couldn't find the program anywhere.

 

So that's it. Help, I have noRoxio at all at the moment.............. :angry:

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

Follow the Clean Install procedure. Don't skip any steps.

 

*** CLEAN INSTALL LINKS ****

v 7.5, 8, 9, 10

XP: http://kb.roxio.com/content/kb/Creator/000086CR

 

Hello Larry, thank you so much for the link above, for the most part it helped me with many of the steps.... The problem now: once I reinstalled the program it finally appeared in the program list, but.... the only program from my Roxio MyDVD10 Premier is CinePlayer. What happened to everything else that I actually use???

 

Suggestions?

Link to comment
Share on other sites

Hello Larry, thank you so much for the link above, for the most part it helped me with many of the steps.... The problem now: once I reinstalled the program it finally appeared in the program list, but.... the only program from my Roxio MyDVD10 Premier is CinePlayer. What happened to everything else that I actually use???

 

Suggestions?

 

It is possible that you may have possibly skipped one of the steps. You may want to print off the instructions and follow them closely.

Link to comment
Share on other sites

Don't forget to check in Documents and Settings\<username>\Application Data for Roxio and Sonic folders

 

App Data is a hidden folder so you will have to set Windows to 'show huidden files and folders' to be able to get into it

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...