Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

Installating Was Interuppted For Roxio 10


victoria

Question

I had this software installed and had to uninstall due to the software not starting when I double clicked on the icon, it would not open for whatever reason. so I uninstalled and been trying to reinstall. I tried in safe mode with networking and also in safe mode and I get the same error message, I dont have the error message because Im at work at the moment writing this. I try in regular mode and I disable my Mcafee a/v firewall and it seems to almost finish installing , but at the last bit of installating it just doesnt resume, it seems like it get stuck. I then try and try and always seem to get the error message, Installation was interuppted, please try again.

Please let me know what to do to get this software installed, thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...