Jump to content
  • 0

Troubles Installing Easy Cd And Dvd Burning


genedale

Question

I purchased the latest Easy CD and DVD Burning (red box, Vista compatible) two days ago from Walmart. After uninstalling Easy CD Creator 5 from my Dell Dimension 2350, I tried installing the new software, only to have it stall and give me the following error message:

 

"A network error occurred while attempting to read from the file: E:\284e26f.msi"

 

On a second try, I got a different error message:

 

"Error 1905.Module C:\Program Files\Common Files\Sonic Shared\SonicMC01\sonich264dec_dmo.dll failed to unregister. HRESULT -2147220472. Contact your support personnel."

 

I then uninstalled the new software and reinstalled it again. It almost completes the installation, and then throws up a window telling me to "Please insert the disk". It's been downloading from and installing from the disk for the previous 15 minutes and yet at the last moment refuses to acknowledge the disk is in the CD-ROM? What is that about? I keep clicking on OK, but at that point, the system no longer acknowledges the disk's existence. I've tried reinstalling and get the same result (the disk downloads and installs right up to the last moment and then is no longer acknowledged).

 

I'm using Windows XP Home Edition on my computer.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Thank you for the help. It didn't go quite as smoothly as I would have liked. The system wouldn't come back up after following your instructions, so I had to go in safe mode and do a system restore. But the Easy CD and DVD Burning is working now. However, DVD-RWs are now showing UDFREADER instead of the data that was on them prior to the upgrade. I've tried the free IsoBuster and it indicates the files are still there, but I haven't figured out how to transfer them to the hard drive. It's beginning to look like I'll have to get the purchase copy of IsoBuster. Which sucks given that when I purchased an upgrade to Roxio because the copy that came with my Dell had become non-functional, I wasn't anticipating that it was going to make my discs unreadable, requiring the purchase of another piece of software. Is there a way to salvage the data that was on those discs other than purchasing IsoBuster?

Link to comment
Share on other sites

Try doing the clean install and only install the OEM Dell version (which I presume is the app that you used to write them). Copy the files to the hard drive and remove the Dell app and then re-install the full version.

 

It's possible that the Dell version is incompatable with the new one (some of the Roxio apps are not backward compatable)

 

I know that means the clean install twice, but it's the only work around I can think of

Link to comment
Share on other sites

Try Daithi's suggestion – Here

 

In all likelihood your packet writer discs are gone and ISO Buster is your only hope.

 

I was thinking that ISO Buster allowed a short time where Extract worked w/o a purchase???

 

In hindsight, if you look around here you will see many warnings that packet writing is not a backup!

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...