Jump to content
  • 0

Easy Audio Capture - Hangs


phd332

Question

I was trying to capture Internet Radio music from within Easy Audio Capture in Creator 10- I was unable to get sound that I could hear to record. I was selecting various imput - - AUX, Line-in and the like. After I selected SPRIF ( what ever that means) I can not change the selection off this option and the system just hangs. I have removed the entire Creator 10 and reinstalled fresh. No luck, the program remembers I was on SPRIF and it hangs..

 

Does anyone have suggestions on how to reset this to anything other than SPRIF

 

Below is ERROR message......................

 

szAppName : AnalogRec10.exe szAppVer : 10.0.0.42 szModName : hungapp

szModVer : 0.0.0.0 offset : 00000000

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Hey Grandpabruce,

 

Thanks for the reply,

I have a separate sound card (digital) that hooks up to my surround sound/stereo.

Here the funny thing, Last night I purchased 2009 and removed all I could from Creator 10.

 

Installed 2009 and the same setting from Creator 10 were still active and SPRIF was already selected.

 

Looks like I need to call them at 11 AM to get some tech support !

 

I need to erase the file that remembers SPRIF and reload the software again? any idea the file name that would do this ? I removed everything via windows ADD/ REMOVE but no luck.

 

OH my sound card still works fine, so it (thank God) didn't write to that.

Link to comment
Share on other sites

You didn't say what OS you are using, but on the clean install there is a folder which often gets overlooked

 

In XP it's C:\Documents and Settings\<Username>\Application Data

 

Inside that are two folders - Roxio and Sonic which also have to be removed

 

App Data is a hidden folder so you have to go to tools, folder options and check 'show hidden files and folders'

Link to comment
Share on other sites

I was trying to capture Internet Radio music from within Easy Audio Capture in Creator 10- I was unable to get sound that I could hear to record. I was selecting various imput - - AUX, Line-in and the like. After I selected SPRIF ( what ever that means) I can not change the selection off this option and the system just hangs. I have removed the entire Creator 10 and reinstalled fresh. No luck, the program remembers I was on SPRIF and it hangs..

 

Does anyone have suggestions on how to reset this to anything other than SPRIF

 

Below is ERROR message......................

 

szAppName : AnalogRec10.exe szAppVer : 10.0.0.42 szModName : hungapp

szModVer : 0.0.0.0 offset : 00000000

 

Do you have an onboard sound chip in your computer, or do you have a standalone dedicated sound card?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...