Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Emc 9.1 Update Crashes On Vista Ultimate


JohnnyT
 Share

Question

I have tried a couple of times updating EMC 9 to EMC 9.1 on my Vista Ultimate Toshiba Laptop. I tried to run the update again after it crashed the first time but a dialogue box came back & stated that it could not find an applicaton to update. I ended up having to uninstall EMC9 and then install EMC9 again. I prefer to have the latest updates installed on all of my installed applications. Is there a was to successfully accomplish this update?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
I have tried a couple of times updating EMC 9 to EMC 9.1 on my Vista Ultimate Toshiba Laptop. I tried to run the update again after it crashed the first time but a dialogue box came back & stated that it could not find an applicaton to update. I ended up having to uninstall EMC9 and then install EMC9 again. I prefer to have the latest updates installed on all of my installed applications. Is there a was to successfully accomplish this update?

It did that to me several times. The 9.1 updater checks you have 9.0 installed, then uninstalls that and installs 9.1. It crashed on me several times after uninstalling 9.0, and left me with nothing.

 

I just clean installed 9.0 again, and tried again. It installed properly after several uninstall/reinstall cycles.

 

 

Link to comment
Share on other sites

  • 0

OK, I successfully installed the update to 9.1 (well at least it said I did). What I did was Extract the update to 9.1 into a directory and then I Right Clicked on the Setup.exe file and then clicked on "Run As Administrator". I decided to attempt to run every function in the application. In a few of them I have been getting the error "Dragon Engine initialization failed". I received this error when I clicked on Creator Classic. When I clicked on Disk Copier I received a different error "Cannot initialize burning engine. Please reinstall the software". Roxio backup also received the "Dragon Engine initialization failed". These previous errors were from the application list.

 

Now I am going through the left hand column and I when I clicked on Copy DVD Movies I received the error "Cannot initialize burning engine. Please reinstall the software" and I also received this same error when I clicked on Compile Movies.

 

I really don't want to have to uninstall 9.1 and then reinstall 9.0. I am hoping that it could be repaired or fixed from the update files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...