Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Failed To Copy Disc To Image


tweety54
 Share

Question

Q1: DVD+VR Single Layer, 1 Session 2 Track, open Disc

(Track 1 is Unrecorder, Disc open)

Creator 2009 "Get Disc Information" show disc is closed...

"copy disc to image" save complete, but "Roxio Disc Image Loader" can't load.

"Burn Disc Image" burn complete, but disc is failed.

 

Q2: DVD+VR Single Layer, 1 Session 3 Track, open Disc

(Track 1 is Unrecorder, Disc open)

"copy disc to image" save complete, but "Roxio Disc Image Loader" can't load.

 

Q3: DVD+VR Single Layer, 1 Session 4 Track, Close Disc

"copy disc to image" save complete, but "Roxio Disc Image Loader" can't load.

 

Q4: DVD+R Single Layer, 2session/2Track, Open Disc (Data size 400MB)

"copy disc to image" save complete, but "Roxio Disc Image Loader" can't load.

 

Q5: DVD+R Dual Layer, 1session/1Track, Open Disc

Sometime Creator 2009 crashes.

"copy disc to image" save complete, but "Roxio Disc Image Loader" can't load.

 

Q6: DVD+R Dual Layer, 2session/2Track, Open Disc

Failed to Read.

 

Q7: DVD+R Dual Layer, 2session/3Track, Close Disc

Failed to Read.

 

 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

"Copy Disc to Image" Filename problem

step 1:

"Copy Sisc to Image"

step 2:

Choose Image -> Browse -> Input Filename as "xxx(3.5GB)" -> Save

step 3:

Go

step 4:

Image file save complete, but Filename only "xxx(3.5GB)", not "xxx(3.5GB).gi"

Filename ext is lost.

check "xxx(3.5GB)" in HEX binary mode, filename set "xxx(3.5GB).gi"

 

PS: if input Filename as "xxx(3.5GB).gi", no problem.

 

Link to comment
Share on other sites

  • 0
"Copy Disc to Image" Filename problem

step 1:

"Copy Sisc to Image"

step 2:

Choose Image -> Browse -> Input Filename as "xxx(3.5GB)" -> Save

step 3:

Go

step 4:

Image file save complete, but Filename only "xxx(3.5GB)", not "xxx(3.5GB).gi"

Filename ext is lost.

check "xxx(3.5GB)" in HEX binary mode, filename set "xxx(3.5GB).gi"

 

PS: if input Filename as "xxx(3.5GB).gi", no problem.

 

Do any of your files show the extensions? It seems that you have the "show extensions" options turned off in your OS. Also having the character "." more then once in a filename sometimes creates problems with some programs that consider anything to the right of the first "." is the extension.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...