Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Upgrade Installation


crazybones
 Share

Question

Hi,

 

I'm using EMC 10 with Vista64, although I'm experiencing a few issues and probably need to follow the "clean install" process.

 

I'm interested in upgrading to Creator 2009, but the upgrade page states "THIS UPGRADE WILL ONLY INSTALL ON SYSTEMS RUNNING A PRIOR VERSION OF EASY MEDIA CREATOR". Does this mean that I have no way of completing a clean install of Creator 2009 without first installing EMC10?

 

Thanks in advance,

 

cb

Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

At a guess - go ahead and install. As I said, I've never heard of any of the new versions ever requiring that the older ones needing to be installed first (actually in a lot of cases we recommend uninstalling the old one, especially if there are problems)

Link to comment
Share on other sites

  • 0
Thanks firenhancer. When you say avoid it, do you mean go ahead and install 2009 without EMC10 being installed?

 

That is correct. Ignore the messaging on website and you should be able to install Creator 2009 without having to install EMC 10. And "gi7omy" is right, there have been no new versions that needed previous version product installs excluding Toast or Popcorn on Mac.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...