Jump to content
  • Who's Online   0 Members, 0 Anonymous, 26 Guests (See full list)

    There are no registered users currently online

  • 0
billyeff

Photoshow5 Restarts My Computer

Question

My computer is using Windows XP SP3. I create photo shows with Photoshow5 locally. Ramdomly during the playback of the show I am creating (or have previously created) my computer crashes and resets itself. I have tried turning various programs and services running in the background off, but nothing has helped. Please tell me what I need to do to solve this, it's driving me crazy.

Thanks.....Bill

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
My computer is using Windows XP SP3. I create photo shows with Photoshow5 locally. Ramdomly during the playback of the show I am creating (or have previously created) my computer crashes and resets itself. I have tried turning various programs and services running in the background off, but nothing has helped. Please tell me what I need to do to solve this, it's driving me crazy.

Thanks.....Bill

 

 

 

First try a reinstall. If your shows do no play correctly, try renaming them. If this still does not solve the problem, contact support for more detailed instructions.

Share this post


Link to post
Share on other sites
  • 0

Why is it that the first response from Roxio to any problems posted is that their customers try to find a fix from the vendor of the hardware and not to take responibility for software bugs?

 

When I try to create a photo slideshow it crashes my system as well. I don't even get the chance to try to play it back. Is it automatically the fualt of my hardware too?

 

I had problemns with the Roxio engine not being able to identify my CD drive that worked fine for all other software for years. I noticed that Roxio support people for months told other posters that they needed to download updated drivers from CD vendors. That was crap!! Finally they developed a fix to the Roxio software bug, now miraculously the Roxio software can find my CD drive. (Bye the way, I even spent another $30 trying to upgrade to a newer version of Roxio, did not help.)

 

So my question today is: When will you take responibility for the bugs, and post a fix? Don't blame my system, it works fine except for Roxio software.

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×