Jump to content
  • 0

Unable To Copy Vcd


hojj

Question

Can anyone help me on this problem? I tried to make a copy of a VCD but got the following error message:

 

"Couldn't complete the last command because there was an I/O error (your disc may be copy-protected). Result code = -36 "

 

The disc is not copy-protected. I used another Mac with Toast 6 and was able to make a copy. I tried copying 3 different VCDs and each time I had the same error message. The problem did not occur with Toast 6.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I'm not sure what is the source of the problem. Did you also try Save as Disc Image and then use the Image File setting in the Copy window to burn the VCD?

 

Aside from using Toast 6 you could choose to extract the MPEG video from the VCD and use Toast to create a new VCD in the Video window. The way to extract the MPEG (as I recall) is to choose Disc Info from the Recorder Settings menu. There should be a button that appears in the window for extracting the video file from the VCD.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...