Jump to content
  • 0

Media Browser


Trophy92
 Share

Question

I moved my iTunes library from my internal hard disk on my laptop to an external disc as it was getting too large. How do I get Toast 9 to point to the iTunes folder so that I can burn my music to CD and DVD as under the audio tab there are no music files.

 

I have tried putting an alias to my external iTunes folder in my Music folder but it does not work.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you remove the word "alias" from the alias you placed in your Music folder? There isn't any way to get Toast to look other than in the Movie folder for your iTunes Library so keep trying ways to get the alias to work. You might also try trashing your Toast plist and prefs files from the User>Library>Preferences folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...