Jump to content
  • 0

8004520c Error While Encoding & Can't Defrag C Drive


MrVideographer
 Share

Question

I'm using MYDVD10 for 1st time this weekend. Trying to figure this thing out. I'm getting a "8004520c error while encoding Movie 1" error message. Does anyone have any ideas? I think I saw something the other day, about either the same error code or a similar one, saying that the usual cause was a hard drive that needed to be defragmented. At that time, I couldn't defragment my C drive because it was too full. I moved off to another drive about half it's contents, then tried to defragment the C drive again. It just hangs at the "Analyzing 1 percent" complete message and doesn't go anywhere. Wait, it finally finished the analyzing and now it's stuck on the "Defragmenting 1percent compacting files message. It was hung up on this last night for several hours before I broke out of it. I've got 23gigs free on a 50gig C drive.

Does anyone have any ideas on either problem? The error code and the fact I cn't get the C drive to defragment.

Thanks in advance ... Chris

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

run chkdsk and make sure there aren't a load of lost clusters causing the problem. It won't run from windows, so schedule it to run at reboot and also tell it to repair all errors

 

I take it btw that you emptied the recycle bnin first?

Edited by gi7omy
Link to comment
Share on other sites

  • 0

Thanks guys, I did do a check disk on the "C" drive. It found a wrong file size on a temp file, fixed it and then the defrag ran. I seem to be okay with that problem for now, but I am getting some weird other problems however. I'll make a new post. Thanks again. Chris

Edited by MrVideographer
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...