Jump to content
  • 0

Problems Playing Back My Dvd Movie


mmisgh@yahoo.com

Question

4 answers to this question

Recommended Posts

Hello- I made my dvd movie, it plays great in my dvd player, but when I go to play it on my computer (where I made it), my computer re-boots.

Do any other dvd's do the same thing to your system? Please post your computer specs, specifically your dvd drive info. Also, please explain how that dvd was made.

Link to comment
Share on other sites

Do any other dvd's do the same thing to your system? Please post your computer specs, specifically your dvd drive info. Also, please explain how that dvd was made.

Just the dvd I made with dvd creator. I have an hp pavilion a650y, where do I find the dvd drive info? To make the dvd, I used roxio easy media creator 8, I selected the dvd & video, selected create/edit dvd video, then added my movies and pictures.

Link to comment
Share on other sites

Just the dvd I made with dvd creator. I have an hp pavilion a650y, where do I find the dvd drive info? To make the dvd, I used roxio easy media creator 8, I selected the dvd & video, selected create/edit dvd video, then added my movies and pictures.

ok, after trial and error (burning with other programs) I believe my computer is the problem. I burned another dvd+r rw, with this program and another program with the same result (rebooting of computer). Now with older burnings (same dvd+r rw) that did work, now does the same! I know this is for roxio support, but any help here would be GREAT!!

Link to comment
Share on other sites

ok, after trial and error (burning with other programs) I believe my computer is the problem. I burned another dvd+r rw, with this program and another program with the same result (rebooting of computer). Now with older burnings (same dvd+r rw) that did work, now does the same! I know this is for roxio support, but any help here would be GREAT!!

 

I had a similar experience with one of my PC's recently. Some discs would produce a BSOD and lockup. Plugging in a USB card reader also caused it.

 

I tinkered for a while but finally threw in the towel and did a format and reinstall. All works great now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...