Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online

Can't Create Slide Show


khacquan

Recommended Posts

Hi,

I am using DVD builder 6 to create picture slide show, but it didn't work. I when to import pics, put it in the movies, transition....click on the preview panel, the only thing will play is the "count down" clip then "black screen" even though on the intro movie show that I have a pic slide show. I click on that icon, it didn't start. I tried this on 2 different PCs, with the same installation disk. I was able to do this before, in a sudden nothing works. I also uninstalled in both of my pcs and re-install them. can someone please help.

ALL I NEED IS MAKING A SLIDE SHOW , PUT IN IN A CD , BURN OUT AS VCD.

Thanks

Link to comment
Share on other sites

Hi,

I am using DVD builder 6 to create picture slide show, but it didn't work. I when to import pics, put it in the movies, transition....click on the preview panel, the only thing will play is the "count down" clip then "black screen" even though on the intro movie show that I have a pic slide show. I click on that icon, it didn't start. I tried this on 2 different PCs, with the same installation disk. I was able to do this before, in a sudden nothing works. I also uninstalled in both of my pcs and re-install them. can someone please help.

ALL I NEED IS MAKING A SLIDE SHOW , PUT IN IN A CD , BURN OUT AS VCD.

Thanks

 

Not following this… Is the slide show behind the Intro or in Movie A?

 

Have you burned this project to a CD and tried it? (CD-RW recommended till you get it right)

Link to comment
Share on other sites

Not following this… Is the slide show behind the Intro or in Movie A?

 

Have you burned this project to a CD and tried it? (CD-RW recommended till you get it right)

 

Hi,

I put these pictures in both ways, in intro and in A movie. I even tried put 1 clip of video in front of the picutures, tries to trigger them, but it only play video clip then stop with Balck screen. And the background music was still playing but no picture shown.

I already tried burning to a CD several times. DVD also.

Thanks

Link to comment
Share on other sites

What format are your pictures? Do they come from a different source then you used in your other slideshows that did work? Have you done anything to your computer lately? It seems that if it worked before and now doesn't, seems like something in your computer might have changed. Have you tried burning to a cd-rw just to see if it will burn correctly. At least that way we would know if it has something to do with just the previewer. Is there anything else that isn't working?

Link to comment
Share on other sites

What format are your pictures? Do they come from a different source then you used in your other slideshows that did work? Have you done anything to your computer lately? It seems that if it worked before and now doesn't, seems like something in your computer might have changed. Have you tried burning to a cd-rw just to see if it will burn correctly. At least that way we would know if it has something to do with just the previewer. Is there anything else that isn't working?

 

 

Hi,

All of pictures are in JPG format. I tried to resize them too.

I tried these on 2 different pc and laptops. I didn't change anything in my pcs except windows updates. These picture works in other slide show. I tried to burn the slide show and nothing came out.

Thanks for your reply

Link to comment
Share on other sites

I was hoping someone else would have a better idea. What program are you using to edit your photos? I just can't figure out why they are not showing up. If you have any of the pictures that you used in previous slideshows(that worked)on your computer, try using a couple of those and see if it has something to do with just these pictures or if it is the same with previously used ones too.

Link to comment
Share on other sites

I was trying to find out some of the project information before the thread went off on the 'picture format' tangent… Basically if Builder will import it, it will work.

 

Since VCD support is being dropped by more and more Players, I would not be surprised that the problem may be there.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...