Jump to content

Errors In V. 6.1.1.7


ehelene

Recommended Posts

I have Roxio Easy CD/DVD creator, v. 6.1.1.7. The driver is HL-DT-ST RW/DVD GCC-4240N

 

When I try to use CD-RWs, I sometimes get an error message that there's no disk in the drive. Othertimes, the computer won't eject the cd because it says "the recorder is busy" when it shouldn't be doing anything. Other times it gets stuck in a loop where the CD window keeps displaying and then closing again.

 

I was hoping there was an update or something that might fix this problem?? Thanks.

 

em

Link to comment
Share on other sites

I have Roxio Easy CD/DVD creator, v. 6.1.1.7. The driver is HL-DT-ST RW/DVD GCC-4240N

 

When I try to use CD-RWs, I sometimes get an error message that there's no disk in the drive. Othertimes, the computer won't eject the cd because it says "the recorder is busy" when it shouldn't be doing anything. Other times it gets stuck in a loop where the CD window keeps displaying and then closing again.

 

I was hoping there was an update or something that might fix this problem?? Thanks.

 

em

 

Can we assume its ok when using CD-R's.

Link to comment
Share on other sites

I have Roxio Easy CD/DVD creator, v. 6.1.1.7. The driver is HL-DT-ST RW/DVD GCC-4240N

 

When I try to use CD-RWs, I sometimes get an error message that there's no disk in the drive. Othertimes, the computer won't eject the cd because it says "the recorder is busy" when it shouldn't be doing anything. Other times it gets stuck in a loop where the CD window keeps displaying and then closing again.

 

I was hoping there was an update or something that might fix this problem?? Thanks.

 

em

Hmmmm .... did you make the MISTAKE of formatting the disc?

 

(If so, more info in FREQUENT ANSWERS, pinned to the top of the board.)

 

Lynn

Link to comment
Share on other sites

Can we assume its ok when using CD-R's.

 

Yes, that's correct.

 

 

Hmmmm .... did you make the MISTAKE of formatting the disc?

 

(If so, more info in FREQUENT ANSWERS, pinned to the top of the board.)

 

Lynn

 

It has been happening with unformatted disks...

Link to comment
Share on other sites

Yes, that's correct.

It has been happening with unformatted disks...

 

Have you tried using a lens-leaner disc? It could be accumulted dust or worse on the lens the laser has to see thru. (You can get them various placaes, altho after I paid $13 for one at Radio Shack, I saw one for $5 at a local mega-drugstore, so shop around.)

 

If that doesn't work, it is possible the burner may be getting ready for its journey to that great recycling bin in the sky.

 

Lynn

Link to comment
Share on other sites

Have you tried using a lens-leaner disc? It could be accumulted dust or worse on the lens the laser has to see thru. (You can get them various placaes, altho after I paid $13 for one at Radio Shack, I saw one for $5 at a local mega-drugstore, so shop around.)

 

If that doesn't work, it is possible the burner may be getting ready for its journey to that great recycling bin in the sky.

 

Lynn

 

I actually got an external CD-RW and am having the same problem - that's why I'm guessing it's the software rather than hardware.

Link to comment
Share on other sites

I actually got an external CD-RW and am having the same problem - that's why I'm guessing it's the software rather than hardware.

I've seen more than a few posts by people having problems with external burners not being properly recognized. (And I'm assuming you have USB 2.0)

 

Have you tried a lens cleaner?

 

Lynn

Link to comment
Share on other sites

I've seen more than a few posts by people having problems with external burners not being properly recognized. (And I'm assuming you have USB 2.0)

 

Have you tried a lens cleaner?

 

Lynn

 

Not yet - I will do that before I continue.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...