Jump to content
  • 0

Problem Encoding To Iso File


wiry
 Share

Question

I am at the absolute end of my 45 minute dvd. It is perfect in My DVD. All the pictures are there. When I try to burn it to ISO, I get two black squares where there are supposed to be pictures. I have gone to options, and chosen software. I have cleared the cache. I have shortened the dvd so there isn't so much to record. I have recreated the dvd project and still it has black squares, not always the same one but with the current My DVD, the iso misses the squares. Should I try burning with the hardware option direct to dvd? Please give me your thoughts. I have been trying and retrying this all day. Maybe I should delete the pictures and reinsert them?

 

Thanks

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I am at the absolute end of my 45 minute dvd. It is perfect in My DVD. All the pictures are there. When I try to burn it to ISO, I get two black squares where there are supposed to be pictures. I have gone to options, and chosen software. I have cleared the cache. I have shortened the dvd so there isn't so much to record. I have recreated the dvd project and still it has black squares, not always the same one but with the current My DVD, the iso misses the squares. Should I try burning with the hardware option direct to dvd? Please give me your thoughts. I have been trying and retrying this all day. Maybe I should delete the pictures and reinsert them?

 

Thanks

Have you updated the drivers for your video card? You can also burn an iso w/ it set to hardware and try that.

Link to comment
Share on other sites

  • 0
I have updated the video driver on the sony vaio site, not the hardware site. I will try burning the iso with hardware setting. I'll let you know what happens. When I ask it to analyze how to burn it, it comes up "hardware." I'll try it.

 

Here is an update. I bought a program that completely updates all my drivers. Then I burned the dvd again and again I have two black spots in the iso file that appear perfectly well in My DVD. The Sony Vaio isn't the problem because I burned an earlier version of this dvd perfectly.

 

I have removed the second page of menus and a movie that was on the second page thinking maybe that the file was too crowed. I seem to have a problem if one file goes over 25 minutes. I get an "out of memory" message, so I keep the file to 24 minutes.

 

Since it is always the same two pictures, I am going to go back to video wave and reinsert these two pictures and then start from stratch putting the My DVD file together again. Then I will try burning again. It's obviously some glitch in the file. I'll let you know what happens.

 

I have my earlier version if I never get a final version but it's very frustrating. My earlier version has more stuff on it than this version, so that's not the problem.

Link to comment
Share on other sites

  • 0

I eem to have had two posts that had trouble with black squares. I solved the problem so thought I would state it here also. I was using a program called Image Cropper to make the pics tv safe. The video wave that I had the problem with was just under 25 minutes and didn't like the borders I had added with Image Cropper. I saved the files as jpgs so they would be the same as original picture. It wouldn't always be the same pictures with different isos but all of them had borders. Took off the borders and that solved the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...