Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

New Problem - Menus


Magnum Mac
 Share

Question

I'm glad it worked. The real question is why are the error messages never plain enough? There always ambiguous.

 

Well, it worked!! The DVD burned and the movies are VERY clear and VERY good quality. There's only one thing that's odd, on the main menu, the menu and movie titles change color when they're selected 9as they're supposed to) but when I go to any other menu, they don't highlight and you have to guess what you have selected.

 

I've since gone back to each one of the links, right clicked, and made sure they all had the same settings as the ones on the main menu in respect to the "Highlight" functions in the right click menus.

 

Essentially, non of the chapter menus or submenus have cursor which highlights the different options on the page.

 

Anybody know why this is or how to fix this problem?

Edited by Magnum Mac
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Well, it worked!! The DVD burned and the movies are VERY clear and VERY good quality. There's only one thing that's odd, on the main menu, the menu and movie titles change color when they're selected 9as they're supposed to) but when I go to any other menu, they don't highlight and you have to guess what you have selected.

 

I've since gone back to each one of the links, right clicked, and made sure they all had the same settings as the ones on the main menu in respect to the "Highlight" functions in the right click menus.

 

Essentially, non of the chapter menus or submenus have cursor which highlights the different options on the page.

 

Anybody know why this is or how to fix this problem?

 

 

Maybe check and make sure that the transparency is not 0 on the scheme menu ( where you define the highight colours for selection and activation)

 

if the number is set to 15 then the highlight colour is solid if it is 0 then it is transparent and wont show.

Link to comment
Share on other sites

  • 0
Maybe check and make sure that the transparency is not 0 on the scheme menu ( where you define the highight colours for selection and activation)

 

if the number is set to 15 then the highlight colour is solid if it is 0 then it is transparent and wont show.

 

Hmmmm, I think I'm going to leave my desk right now and go check that out. Good idea.

 

Link to comment
Share on other sites

  • 0

Great job bowlofpetunias. That's what it was. I had used two different color schemes when I did the colors for the menus. I just didn't realize that the menu style would change that type of thing. I'm going to spend some time making all those changes later then my project is 100% done.

 

Thanks again everyone!!

Edited by Magnum Mac
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...