Jump to content
  • 0

Dv Capture Aborts After 15min.


051587
 Share

Question

DV capture works fine with iDVD and Quicktime but in TOAST 9 - it quits after capturing about 2.78 GB.

 

Also tried going back to Toast 8 and it does the same thing.

 

*tried the tape in a different (older) camera and same result.

*used different tape

*tried saving to a different drive

*repaired Disk permissions

 

Tried Trashing Preferences didn't change anything.

 

Anyone think of anything I didn't try?

- found an older post dated june of this year with the exact same issue but no resolve.

Made about 70 DVD captures last year without an issue.

 

Is it Leopard or Toast 9?

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I don't know but have you tried going to the Energy Saver panel in System Preferences and unchecking the option to put hard drives to sleep when possible?

 

Changed the settings as suggested thinking it made sense but...

Just attempted another capture and it quit after 2.9GB.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...