Jump to content
  • Who's Online   0 Members, 0 Anonymous, 13 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2009 Programmes Not Working


sBickers
 Share

Question

I installed Creator 2009 several days ago, without any difficulties, and I even managed to use the capture video tool and dowload video from my camcorder to the computer. But since then I've been unable to get Creator 2009 to work.

 

If I open Roxio 2009 and click on any of the tool buttons nothing happens - I get a little swirling circle that looks like the programme should load and then nothing.

 

I tried following the instructions for uninstalling the programme (as advised by Roxio), and reinstalling the programme again. There were a couple of items I was unable to uninstall because they said they were write protected, but after reinstalling the programme it still didn't work.

 

Last night when I tried to resolve this problem I kept on getting an error message which said 'No Permissions to run programme'.

 

I'm running the programme was Windows XP SP3. I'd be grateful for any help I could be given to resolve this problem.

 

:angry:

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...